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Note: all functions described in the present manual concern default settings of
the numbering plan. In the case of the numbering plan settings change, the current
function codes can be found online in the User Zone or obtained from the
Proxima IP PBX Server or Libra PBX Server installer.
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1. Introduction
We are pleased that you have chosen a telecommunications server offered by our
company. The Proxima IP PBX Server, Proxima plus IP PBX Server and Libra
PBX Server are the PLATAN's latest product line and are a state of the art IP
telecommunications systems. They are characterised by their high quality, a wide
range of functions and services, and easy operation. We hope you will be perfectly
satisfied with your purchase and we are always willing to provide professional
assistance and information about our products.
Proxima/Proxima plus IP PBX Server and Libra PBX Server’s key features:
• Embedded VoIP – IP Gateway, IP EXT, T.38 support.
• ProximaWeb, LibraWeb – web-based server management.
• Settings and call history accessible in User Zone via a web browser.
• Advanced VoIP diagnostics.
• Call recording ensuring security and higher quality of provided services.
• Multi Phone – up to 4 devices (including mobile phone) to one extension.
• See Who’s Talking – video calls accessible to any number of users.
• Networking of up to 16 Proxima and Libra PBX servers.
• Global phone book with up to 3 000 entries for proprietary and IP phones.
• Conference calls, conference rooms.
• Intelligent Call Distribution (ICD) consisting in:
o
Interactive Voice Response (IVR) with multilevel call menu
scenarios.
o
Distributing calls to user groups according to the preset criteria:
queuing, uniform (UCD), according to the topic selected via IVR,
automatically – based on the CLIP number (ACD).
o
99 voice announcements (up to 30 h) for DISA and IVR.
• Embedded Voicemail (25 channels).
• 4 melodies for waiting connections.
• ARS/LCR – automatic least cost routing.
• CLIP (Calling Line Identity Presentation) on all extensions.
• Call registration and billing – 100 000 billing buffer.
• Automatic fax signal recognition.
• Controlling external devices – automatically or from mobile phone.
• Platan Hotel embedded hotel software and hotel interface – support of
external hotel software.
• Open PCTI protocol enabling the server integration with Call center,
CRM systems and other applications and devices.
• VEK (VoIP Cost Eliminator).
• Call Through (transit connection with automatic authorisation).
7
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In order to operate the server properly, please read this manual carefully and keep
it for future reference. The Proxima/Proxima plus IP PBX Server and LIBRA PBX
Server manuals are organised as follows:
Part 1 – Proxima or Libra server operation and maintenance manual covering the
following issues:
important features of the server;
structure and installation procedure of the server.
Part 2 – joint user manual covering the following issues:
functions and services provided by the server, divided into incoming
and outgoing calls;
programming some server functions using the telephone;
operating proprietary phones, consoles and door phones;
built-in voicemail;
The majority of server functions are listed at the end of this manual in a
shortened version.
Part 3 – ProximaWeb/LibraWeb program operation manual covering the issues
concerning the program operation and the server programming using a
PC.
The server is accompanied with a hard copy of a Quick Start manual. User manual
of Proxima/Proxima plus IP PBX Server and Libra PBX Server can be found on
our website (Files tab):
http://www.platan.eu/offer/ip-pbx-telephone-systems/libra.html
http://www.platan.eu/offer/ip-pbx-telephone-systems/proxima.html
http://www.platan.eu/offer/ip-pbx-telephone-systems/proxima-plus.html
The server may be programmed by an authorised person only.
We also invite you to visit our website www.platan.eu, where information on new
products and changes can be found.

1.1. Server programming
The server can be set up only by an authorised person using the ProximaWeb,
LibraWeb or the LibraPC program.
Operation guidelines and the description of the server programming can be found
in the ProximaWeb and LibraWeb Program Operation Manual provided as part of
the server documentation.
Some of the server functions may be programmed using the telephone via
a dedicated Programming mode.
rev. 2.12.01
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1.2. List of acoustic signals within the server
The following acoustic signals are possible when using the server:
The server information tones that can be heard in the receiver when using the
PROXIMA/LIBRA server are as follows:
o server dialling tone – a continuous tone heard after picking up the
receiver, indicating that the server is ready to be used;

o

second server dialling tone (a double beep before the continuous
sound) – indicates that the call forwarding and the “do not disturb”
functions are active;

o

engaged tone – a periodic intermittent tone indicating that a line or a
party that we are calling is engaged;

o

“unavailable” tone – a periodic intermittent tone indicating that it is
not possible to make a given call, e.g. because the granted privileges
have been exceeded;

o

confirmation (continuation) tone – a periodic intermittent tone
indicating that the booking has been accepted;

o

transfer mode tone – one of the melodies or announcements chosen
by the user in the computer program;

o

ring-back tone – a periodic intermittent tone in sync with the ringing
tone rhythm heard by the party you are calling;

rev. 2.12.01
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Server call ringtones – phone ringing tones. The ringtone depends on the call
type. Rhythms of ringtones are set up in the program (menu: Common settings
→ Rhythms → Analogue phones). Default (factory) ringtone settings are
presented below:
o Extension call ringtone – a periodic intermittent tone informing you
about an incoming internal call:
• 0.25 d / 0.25 p / 0.75 d / 3.75 p
o

External call ringtone – a periodic intermittent tone informing you
about an incoming external call:
• 1d/4p

o

Alarm call ringtone – a periodic itermittent tone informing you about
an alarm (or a wake-up call):
• 0.25 d / 0.25 p

o

Group call ringtone – a periodic intermittent tone informing you
about a Hunt Group call:
• 0.5 d / 0.5 p

o

DISA call ringtone – a periodic intermittent tone informing you about
an external call incoming in a DISA mode:
• 0.75 d / 0.25 p / 0.25 d / 3.75 p

o

Doorphone call ringtone – a periodic intermittent tone informing you
about an incoming call from a door phone:
• 0.25 d / 0.25 p / 0.25 d / 0.25 p / 0.5 d
/ 0.25 p / 0.5 d / 0.25 p

o

Voicemail call ringtone:
• 0.25 d / 0.75 p

where

0.25 d – stands for 0.25-second ringtone
0.5 p – stands for 0.5-second pause

Different call ringtones can be defined in the program for proprietary
phones.
DECT, ISDN and analogue phones with pre-installed tunes may not support
the ringtones described above.

rev. 2.12.01
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2. Access to the services offered by the server
A function access symbol has been introduced in the server. This symbol should
be pressed before the combination of digits responsible for a specific server
function. After the function access symbol has been entered, the numeration range
is expanded and the conflict between the server function codes and its numeration
plan is solved. The user may choose between using a function access symbol and
working in a standard service access mode. The function access symbol is set by
default to “*.”
Types of access to functions:
standard – access to the server functions is gained by entering the combination
of digits to which certain functions are assigned;
after entering # – # must be entered before the combination of digits;
after entering * – * must be entered before the combination;
The above settings do not apply to the functions carried out after pressing the
Flash button, such as for example: transferring internal and incoming external
calls, hold function, etc. Dialling emergency, extension and external numbers
(with the “0” prefix) requires no special symbol as well.
The type of access to the server functions from the phone is defined in the program
(menu: Common settings → Global settings).

Conferences require a special symbol to be used after pressing the FLASH
button, e.g. Flash *7 “TEL.”
The symbol for exiting the Hotline function is defined in the computer
program (menu: Common settings → Global settings). If the symbol for
exiting the Hotline function is the same as the access symbol to the server
functions, the exiting symbol must be entered twice in order for the
function to work.

rev. 2.12.01
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3. Making calls
3.1. Internal calls
Internal calls are calls between the extensions (users) connected to the Proxima /
Libra server. Users are assigned (by means of the computer program) to Hunt
Groups (max. 16 groups). It is also defined to which Hunt Groups they may make
internal calls (menu Extensions → Traffic classes, assigned in extension
privileges). Calls to the door phone are also internal calls. Regardless of the above,
extensions may be assigned to Hunt Groups.

3.1.1 How to make an internal call
Pick up the phone.
You will hear a dialling tone.

Dial an extension or a Hunt Group number.
The extension numbers range is set by the installer. The numbers may
consist of 1-16 digits.
When the access to the server functions is set without any special signs (* or #),
function access codes and emergency numbers should be excluded from the
numbering plan.
A ring-back tone means that a connection will be established after the called party
answers.
If you hear an engaged tone, try again after a while or book a call (Booking a call
to an engaged extension).
An offering tone (in the form of quiet beeping) heard (in the background) during a
call means that an external call (or a Hunt Group call) is waiting to be answered.
After the conversation has ended and the phone has been hung up or after the call
has been put on hold (HOLD) and the phone has been hung up, a ringing tone will
be heard, indicating that the server is putting you through to the waiting extension
user.

rev. 2.12.01
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3.2. External calls
External calls – calls between extension users (server users) and outside parties.
Outgoing calls may be made by authorised users only (privileges of each server
user are granted by the server installer or by the service technician in the computer
program).
The basic method of accessing trunk lines is to press 0. Using the computer
program, the installer determines the trunk lines which will be available to a given
user after pressing 0. In addition, the installer may make the following trunk lines
available: *81, *82, *83, *84 and *80a*b*c#, where: a – unit number, b – slot
number, c – port number on the server card, while * is a function access symbol.
If you want to make an external call:
Pick up the phone.
You will hear a dialling tone.

Dial
You will hear: 
local exchange (LE) dialling tone
engaged tone if the trunk lines connected to the server are engaged
“unavailable” tone if your phone is not privileged to make outgoing calls
or if its trunk line is blocked with an individual code.
Dial an external number.
You will hear a ring-back tone from the local exchange. The tone type
depends on the status of the outside party – idle, engaged or unavailable.
If an external number is engaged, a call to this external number may be booked
(Booking of a call to an external number – functions: *92, *94, *95).
It is not possible to programme direct access to a trunk line using the telephone
(i.e. without dialling “0”), but it is possible to do so from the computer program
level – the so-called Hotline.
Hotline is not available from VoIP phones.

rev. 2.12.01
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3.3. Video calls
Video calls – these are calls made within the Proxima IP PBX Server or Libra PBX
Server with the use of VoIP technology. The video calls are available for:
Libra users equipped with Platan Video Softphone app. with audio/video
accessories
Yealink VP-530 IP video phones users
Helios IP video door phones users.
Video calls may be made as internal (extension-to-extension) calls between users
equipped with the above mentioned devices or between an internal user and an
external user equipped with IP video phone or Platan Video Softphone app., when
the call is made through a VoIP trunk line with a video calls support enabled.
Video call is made bypass media, meaning that the video stream is sent
outside the Proxima / Libra server. Possibility of making a call and its
quality depends on the used devices, LAN/WAN network quality and
bitrate. Single video call requires the bitrate from 64kb/s up to 4Mb/s in
both directions (download/upload).

3.3.1 Internal video calls
Dial an extension number or a Hunt Group number. The extension
numbers range is set by the installer. The numbers may consist of 1-16
digits.
Select Video option on an IP video phone or in Platan Video Softphone
app. and pick up the video phone receiver (or press the green receiver +
camera button in the Platan Video Softphone app.).

3.3.2 External video calls
Outgoing video calls can be made only by privileged users (privileges for every
server user are given by the installer or by the server maintenance personnel in the
computer program).
The main access to the trunk lines (escape code) is achieved by dialling ‘0’.
Installer defines in the computer programme which trunk lines will be available for
users after dialling ‘0’. Additionally, the following dial numbers can be allowed by
14
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the installer to access trunk lines through different trunk lines bunches: *81, *82,
*83, *84 and *80a*b*c#, where: a – unit number, b – slot number, c – server card
port number, and * - function access symbol.

If you want to make an external video call:
Dial

and then dial the external number.

Select Video option on an IP video phone or in Platan Video Softphone
app. and pick up the video phone receiver (or press the green receiver +
camera button in the Platan Video Softphone app.).

rev. 2.12.01
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3.4. Calls made by external port
External port is a special type of equipment in Proxima and Libra PBX servers,
that is available after buying an appropriate licence.
A user with external port and mobile phone or any other external number can
become a PBX extension user with full access to the functions and services
according to the assigned privileges.
Extensions set in the PBX server as External port – in order to make these kinds of
calls or to use the server funcions or services – have to make a call on an PBX
external phone number provided by the system administrator. After having
established a connection they’ll hear a server’s continuous dialling tone. Then they
can dial a phone number they want to make a call to or a function/service code
according to the traffic and service class assigned to this extension.
Functions requiring the use of Flash are activated during a call after dialling a
symbol set as Flash by the administrator when configuring the port.

rev. 2.12.01
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4. Services offered by the server
4.1. Services connected with incoming calls
4.1.1 Analogue trunk lines
The server may operate in three different modes of handling incoming calls from
analogue trunk lines (CO). The installer must properly set up the modes described
below as call schemes using the computer program.
None MODE (no message)
A server operating in the None mode establishes an incoming call from a trunk line
with the defined Hunt Group (from 1 to 16 extensions).
If an outside party is calling a user of the server working in the None mode, the
procedure is as follows:
A server external number is dialled.
A server ring-back tone is heard (idle or engaged).
The server establishes a call with the extensions defined for this mode.

Announcement MODE
In the Announcement mode, the server plays the welcome voice message or the
tune while establishing a call with the defined Hunt Group.
If an outside party is calling a server user working in the Announcement mode,
the procedure is as follows:
A server external number is dialled.
A tune or a welcome message is heard,
e.g. “This is .... Please wait for the operator to answer...”
While playing the tune, the server establishes a call with extensions in the
order determined in the Hunt Group.

rev. 2.12.01
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MODES: DISA and IVR
In the DISA mode (Direct Inward System Access), having dialled the number, an
external caller hears an announcement in the course of which they can tone-dial the
server extension number. The time devoted to dial an extension number is definite
and set in the computer program (for in Call schemes). The IVR (Interactive Voice
Response) mode is an extended DISA mode.
In order to use the DISA or IVR function, an outside caller must use a phone with
tone dialling (DTMF).
If an outside party is calling a server extension working in the DISA mode, the
procedure is as follows:
A server external number is dialled.
A welcome announcement is heard,
e.g. “This is .... Please tone-dial the extension number”

An extension number or a different number (as stated in the
announcement) is dialled.
The server establishes a call with the selected extension or Hunt Group.

After the DISA time has lapsed and the outside party has not dialled any extension
number, the server follows the scenario defined in the computer program.

4.1.2 Call queuing
Call queuing makes it possible to handle the calls directed to the Hunt Groups,
which, due to the Hunt Group members being busy with other ongoing calls,
cannot be answered at once.
Call queuing makes it possible to handle up to 40 excessive calls directed to the
Hunt Group through a call scheme. Queued callers may hear the information about
their position in queue and estimated waiting time.
Additionally, the selected numbers may be tagged as VIP, thus having a priority in
queue when Hunt Group members are busy.
Queue and VIP settings are made in Proxima/Libra computer programme.
rev. 2.12.01
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4.1.3 ISDN trunk lines
MODES: None, Announcement, DISA, IVR
The server working in those modes supports digital trunk lines in a manner similar
to that employed in the case of analogue trunk lines. The digital ISDN BRA trunk
line may handle two calls at the same time (this is due to the distribution of ISDNBRA access into two B channels, both of which may be separately used as a traffic
channel). By the same token, the ISDN-PRA (30B+D) line may handle up to 30
calls at the same time.
Using the DDI (Direct Dial-In) service:
The server makes direct dialling of the extension number possible for the outside
party. In order to use this function, the following conditions must be met:
the server is connected with the telecom operator via the ISDN line;
the user has a group of DDI numbers assigned by the local
telecommunications operator;
Using the computer program, the server installer should programme the server to
handle DDI numbers (menu: Call distribution → MSN/DDI incoming calls).
If an outside party wishes to call a server user using the DDI function, the
procedure is as follows:
Dial the DDI external number of an extension, e.g. 585558888.
The outside party will hear a ring-back tone – if the selected extension is
idle (it may also be engaged – in such a case, the extension user hears a
tone offering an external call in the background).
The outside party will hear an engaged tone – if the selected extension is
engaged and it has the “no waiting call indication” function on.
The outside party will hear an "unavailable" tone – if the DDI traffic setup
within the server is incorrect or if there is no such number.

4.1.4 Automatic Call Distribution – ACD
The server offers the ACD (Automatic Call Distribution) function based on the
identified CLIP (Calling Line Identification Presentation) number. Using this
function, the server will route incoming calls, e.g. to selected extension users,
based on the ACD tables.
Full configuration of the ACD tables is carried out in the computer program
19
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(menu: Call distribution → ACD tables).
The ACD tables may contain the following data:
Full external number and information on the handling method, i.e.
whether it should be routed to a specific extension or to a Hunt Group, or
whether it should be handled in accordance with the pattern defined for a
selected trunk line.
Initial part of an external number (Prefix) – in such a case, external
numbers (within the incoming traffic) starting with the defined prefix will
be distributed by the server as specified in the ACD table.
Using the Automatic Call Distribution from analogue trunk lines (CO) requires
CLIP phones to be used and the CLIP function to be offered by the
telecommunications operator.
More information can be found in the Part 3. ProximaWeb / LibraWeb program
operation manual.

4.1.5 Call transferring
During a call – if a caller wishes to talk to another person, the call may be
transferred without being ended.
If you wish to transfer a call to another extension:
TRANSFERRING WITH OFFERING
Do not hang up the phone! Press
the IP phone or external port equipment.

or a symbol set as FLASH to

You will hear a continuation tone.
Dial the number of the user to whom you want to transfer the call. This
can be either an extension or an external number. The caller hears a
tune, an announcement or a ring-back tone (depending on the Analogue
trunk lines configuration), or a tone set in the computer program (Common settings
→ Calls → Internal calls).
Wait for the called party to answer and provide them with the information
about the call.
Hang up the phone.
The offered call has been taken over by another person.
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TRANSFERRING WITHOUT OFFERING
Hang up the phone before the called party to whom the call is transferred
answers. The extension user will gain access to the transffered external
call after picking up the phone. If the extension user fails to answer, the
transferred call will return after the time set in the computer program Common
settings → Ring tone and server times → Ringtone times → Ringtone time to
Ext. B (default setting: 60 seconds).
If the user to whom the call is transferred is engaged, the transferring
person may resume the call at any time (provided that they have not hung
up the phone) by pressing
The FLASH 0 sequence or a symbol set as FLASH 0 for IP phone or
external port equipment allows resuming the call after about two seconds
provided that no other digit is dialled within that time. Dialling any other
digits will be interpreted by the server as transferring the call to an external
number.
A user may transfer calls to an external number under the condition that
proper privileges have been set using the computer program (Extensions
→ Service classes). (
)

4.1.6 Return calls (consultations)
During a telephone conversation with an outside party, you may contact another
internal user (a collegue) without ending the external call.
You are having a telephone conversation with an outside party.
If you wish to contact an internal user at the same time:
Do not hang up the phone!!! Press FLASH or a symbol set as FLASH for
IP phone or external port equipment.

Dial the extension number.
You will hear a ring-back tone.
Wait for the user to answer.
The outside party is waiting for your call to end.
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They are hearing a melody, an announcement or a ring-back tone (depending on
the server settings).
The internal user has answered. You hold a telephone conversation.
After the conversation with an internal user has ended and they have hung
up the phone, a connection with the waiting outside party is established
again.
You may resume the external call on hold at any time by pressing
or a symbol set as FLASH 0 for IP phone or external port
equipment.

4.1.7 Offering an external call to an engaged user
If in the course of transferring an external call to an internal user you conclude that
they are having another telephone conversation, you may intrude as the third
interlocutor and offer them the waiting call (the user to whom the call is to be
transferred must have the call intrusion authorisation function on and the no
waiting call indication function off, while the user transferring the call must have
the call offering to engaged extension, transferring internal calls and transferring
incoming calls functions on). This function is unavailable during a conference.
If you wish to transfer an external call to another internal user:
Press FLASH.
Dial the extension number.
When you hear an engaged tone, dial
call.

in order to offer the external

You will be included in the ongoing conversation.
Inform the engaged user about the waiting call – the information will be
heard by both the user and their interlocutor.
When you obtain the information that the waiting call can be transferred:
Resume the call on hold by pressing
or a symbol set as
FLASH 0 for IP phone or external port equipment.
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Transfer the waiting call to the engaged user by using the function of Transferring
an external call to an engaged extension user or – if the user cannot interrupt the
ongoing call – transfer the call to another user.
Hang up the phone.

4.1.8 Transferring an external call to an engaged user
If in the course of transferring an external call to an internal user you conclude that
they are engaged, you may set the external call to the waiting call mode. As a
result, the server will inform the user about the waiting external call by an alarm
tone heard in the background.
If you wish to transfer an external call to an user having another telephone
conversation and if the outside party is willing to wait:
Press FLASH or a symbol set as FLASH 0 for IP phone or external port
equipment. Dial the extension number.
After hearing an engaged tone, hang up the phone.
The external caller waits for the conversation held by the extension user to
end. The user having a telephone conversation will hear an alarm tone
informing them about the waiting call (cyclical, quiet beeping).
After the conversation held by the internal user has ended and they have
hung up the phone, the server will put them through to the waiting
outside party.
The period of time the server waits for the call to end is set in the
computer program (Common settings → Ringtone and server times → Ringtone
times). If the waiting time has exceeded the predetermined limit and no connection
has been initiated, the external call will return to the transferring user.

4.1.9 HOLD – external call hold
If you are having a telephone conversation with an outside party, you may put this
call on hold for a moment (for example in order to answer a call from another trunk
line or to consult with another user) and then return to the call on hold and resume
the conversation.
23
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If in the course of a conversation held with an outside party you wish to put the call
on hold for a moment:
Press FLASH or a symbol set as FLASH for IP phone or external port
equipment. You will hear a continuation tone.
Dial YOUR extension number – “TEL.”

Hang up the phone.
The call has been put on hold for a specific period of time set in the
computer program (60 s by default).
(see menu: Common settings → Ringtone and server times → Ringtone
times).
The party put on hold will hear a melody or an announcement.
The call put on hold may be resumed before the time limit has expired by
picking up the phone and dialling your extension TEL number.
If the call is not resumed within the predetermined time, the server will
automatically put it off hold by calling the user who has used this function with a
trunk line ringing tone.
Announcements or melodies for the HOLD function are defined in the computer
program: for external calls (see Call distribution → Call schemes → While
transferring) and for internal calls (see: Common settings → Calls → While
transferring).
The HOLD function allows the user to put on hold only one phone call held at a
given moment with an outside party.
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4.1.10 Transferring a call to another trunk line
If you are having a telephone conversation with an outside party, you may transfer
the call to another outside party, e.g. to the mobile phone of an employee staying
outside the company's premises. The user transferring a call must be authorised in
the computer program to transfer internal calls and to transfer calls to outside
parties (menu: Extensions → Service classes).
If you are having a telephone conversation with an outside party and you wish to
transfer the call to another outside party (at the expense of your server):
Press FLASH or a symbol set as FLASH for IP phone or external port
equipment. You will hear a continuation tone.
Select another trunk line, e.g. 0, and dial the number of an outside party
to whom you want to transfer the external call put on hold.
The lines are connected for the time predetermined in the computer program:
(Common settings → Calls).
The interlocutors may prolong the declared call duration. Having heard an alarm
tone (three short tones) indicating that the time is running out, one of them must
press (*). Otherwise, the connection will be broken 10 seconds after the tone.

4.1.11 Return external call
Unblocking this function may allow third persons (knowing the function access
code) to make external calls at the expense of the server's owner. In order to
prevent any instances of abuse, frequent changing of the access code (access
number) or activation of the individual mode described below is recommended.
This function may be activated either in the global (for all users knowing the
access number and the password) or the individual mode (additionally, the user
must provide their extension number and their individual server password, and
must be authorised to use the access number). The mode is activated in the
computer program (menu: (Common settings → Calls).
This function is active only in the DISA or IVR mode for trunk line
handling.
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If you want to make a call, e.g. from your home to a long-distance number, you
may use this function and call your server and, having entered the access number
(or numbers), connect (at the expense of the server) with an outside party to hold a
telephone conversation. You will only have to pay for the connection with the
server.

Pick up the phone.
Dial your server external number.
Having heard the message (DISA or IVR mode), dial the access number.
You will hear a confirmation tone.
Enter the password (access code with the length of up to 8 digits) defined
in the computer program along with the access number.
Optionally, (in an individual mode of this function) it is necessary to enter your
own extension number and an individual password (up to 6 digits) assigned in the
computer program (menu: Extensions → Phone blocking). Such a call is then
attributed to a specific user (own extension number).
Having entered the above-mentioned codes, you will hear: a trunk line dialling
tone – if the function is available for you, engaged tone – if the function is
available but all trunk lines in a trunk line bunch (assigned to this function) are
engaged or “unavailable” tone – if you have no access to this function.
Dial the outside party's number (provided that you have gained access to
the trunk line).
The connection will be established for the time determined in the
computer program.
Activation of this function, determination of the access number, password
(including switching on an individual mode) and declaration of the call duration is
made in the computer program (menu: Common settings → Calls).
The server registers calls also in the case of the described return external call. The
calls are ascribed to the account of the User 9999 (in the case of the global mode)
or to individual users’ accounts (in the case of the individual mode). It is possible
to check which trunk line was used for the call, what the dialled number was and
what the call duration was.
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4.1.12 Call Through
Call Through is an external return call (transit call) with automatic authorisation. It
permits to make calls from authorised numbers (e.g. mobile phones) on the server’s
expenses.
First, the external numbers authorised to make Call Through should be defined in
the computer program. The authorised user, after having connected to the Proxima
or Libra server and after having heard the voice announcement, dials the escape
code (‘0’ or any other digit or code defined by the installer) to reach the trunk line,
and then dials an external number to call. After a correct automatic authorisation
the server will establish an external return call.
Call Through calls will be registered in the Penny billing module under number
9994.

4.1.13 Capturing and returning calls
You hear your colleague's phone ringing or an incoming call is signalled on the
proprietary phone or on the console. If you wish to capture this call:
Pick up the phone.

Dial

TEL,

where TEL stands for the number of the extension user whose call you
are capturing.
You have captured a call directed to another user.
In the manner described above, you may either capture external calls or
internal calls provided that you have been granted the necessary
privilege and that you know the number of the called phone.
The server makes it possible to capture a call directly from the proprietary phone
and console speed dialling buttons. However, it is required that the called number
be defined under the speed dialling button.

rev. 2.12.01

27

Proxima, Libra firmware ver. 2.12.xx

RETURNING CALLS
If an internal, extension-to-extension call, has not been answered, you may call
back this extension number (calling you recently):
Dial

TEL,

where TEL is YOUR extension number.

4.1.14 Capturing external calls
You hear your colleague's phone ringing. If you do not know the number of this
phone and the ringing tone informs you that this is an external call, you may
capture it with your phone:

Pick up the phone.

Dial
You have captured an external call directed to another extension user.

If two trunk lines are calling at the same time, you may – by using this
function – capture the call from the trunk line which called first.
In order to use this function, you must be granted the necessary privilege
in the computer program.
If the Hunt Group capturing privilege is assigned in Extensions →
Traffic classes, you may – by using this function – capture an external call
directed to the Hunt Group.

4.1.15 Unconditional call forwarding to another telephone - CFU (I'm
there)
This function makes it possible to forward any call directed to your phone to the
phone of another extension or outside party, or to a voicemail number (if it is
active).
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In order to use this function:
Pick up the phone.
Dial

TEL

You will hear a confirmation tone,
where TEL stands for the number of the phone to which calls directed to
your phone are to be forwarded. External number should be preceded with
0, e.g. 0585558800.
If you wish to cancel the unconditional call forwarding function:
Pick up the phone.

Dial
You will hear a confirmation tone.
Hang up the phone.

If the function of forwarding calls to an external number is used, each call
is rated as a regular outgoing external call.

4.1.16 Unconditional call forwarding to a selected extension – CFU (I'm
here)
This function makes it possible to forward any call directed to your extension
number to a selected (from the place you are staying in) telephone (call here). In
this manner, by “logging into” the server, you define the place to which it should
direct all calls.
If you want the calls directed to your extension number to be forwarded to the
selected telephone:

Pick up the phone to which you want the calls to be forwarded.
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Dial
TEL
You will hear a confirmation tone,
where TEL – your phone number.
Hang up the phone.
The server will forward all your calls to the telephone from which you
have sent the command.
If you want to cancel the call forwarding:
Pick up the phone.

Dial
You will hear a confirmation tone.
Hang up the phone.
The server will cancel all unconditional call forwardings concerning your
telephone.

4.1.17 Call forwarding when my number is busy (CFB)
This function makes it possible to forward any call directed to your telephone to a
selected number when your extension number is engaged.
If you want the calls directed to your extension number to be forwarded to the
telephone number you select when your extension number is busy:
Pick up the phone.

Dial
TEL
You will hear a confirmation tone,
where TEL stands for the telephone number to which you forward calls.
The external number must be preceded with 0, e.g. 0585558800.
Hang up the phone. When you are engaged, the server will forward your
calls to the telephone number you have selected (e.g. an extension, an
external or a voicemail number).
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If you want to cancel the when busy call forwarding:
Pick up the phone.

Dial
You will hear a confirmation tone.
Hang up the phone.
The server will cancel the “when busy” call forward concerning your
telephone.
If the function of forwarding calls to an external number is used, each call
is rated as a regular outgoing external call.
When you call a Hunt Group to which the user with an active function of
forwarding calls to an external number “when busy” belongs, this user will hear an
offering tone, while other users within the Hunt Group will be called.

4.1.18 Call forwarding when my telephone fails to answer (CFNA)
This function makes it possible to forward any call directed to your telephone to a
selected number when your telephone fails to answer.
If you want the calls directed to your extension number to be forwarded to the
telephone you select if they fail to be answered within 20 s:
Pick up the phone.

Dial
TEL
You will hear a confirmation tone,
TEL stands for the telephone number to which you forward calls.
The external number must be preceded with 0, e.g. 0585558800.

Hang up the phone.
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If a call directed to your telephone fails to be answered within 20 s, the server will
direct such a call to the number you have selected (e.g. an extension, an external or
a voicemail number).
If you want the calls directed to your extension number to be forwarded to the
telephone you select if they fail to be answered within tt time:
Pick up the phone.

Dial
TEL
tt,
You will hear a confirmation tone,
TEL stands for the telephone number to which you forward calls;
tt – time [s] after which the forward is to be carried out.
Hang up the phone.

When the call directed to your telephone fails to be answered for tt seconds, the
server will forward the call to the number you have selected.
The tt time may be between 5 s and 80 s (5 s interval). The server rounds up the
entered time, i.e. if the value of 31 s is selected, the server will forward calls after
35 s. If you want the forwarding to be activated after 5 seconds, enter 05.
If you want to cancel the “when no answer” call forwarding:
Pick up the phone.

Dial
You will hear a confirmation tone.
Hang up the phone.
The server will cancel the “when no answer” call forwarding.
If the function of forwarding calls to an external number is used, each call is rated
as a regular outgoing external call.
All functions connected with forwarding calls to either your or another telephone
may also be defined, modified and cancelled in the computer program (menu:
Extensions → Call forwarding).
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4.1.19 Call forwarding when my VoIP phone is not reachable (CFNR)
This function makes it possible to forward any call directed to your VoIP telephone
to a selected number when your telephone is not reachable.
The function is executed when:
• the VoIP extension is logged out
• 100/Proceeding answer
• no answer (eg. phone disconnected).
If you want the calls directed to your VoIP phone to be forwarded to the telephone
you select if they fail to be answered within 20 s:
Pick up the phone.

Dial
TEL,
You will hear a confirmation tone.
TEL stands for the telephone number to which you forward calls;
The external number must be preceded with 0, e.g. 0585558800.
Hang up the phone.
If a call directed to your VoIP phone fails to be answered within 20 s, the
server will direct such a call to the number you have selected (e.g. an
extension, an external or a voicemail number).
If you want the calls directed to your VoIP phone to be forwarded to the telephone
you select if they fail to be answered within tt time:
Pick up the phone.

Dial
TEL
tt,
You will hear a confirmation tone,
TEL stands for the telephone number to which you forward calls;
tt – time [s] after which the forward is to be carried out.
Hang up the phone.

When the call directed to your VoIP telephone fails to be answered for tt seconds,
the server will forward the call to the number you have selected.
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The tt time may be between 5 s and 80 s (5 s interval). The server rounds up the
entered time, i.e. if the value of 31 s is selected, the server will forward calls after
35 s. If you want the forwarding to be activated after 5 seconds, enter 05.
If you want to cancel the “when not reachable” call forwarding:
Pick up the phone.

Dial
You will hear a confirmation tone.
Hang up the phone.
The server will cancel the “when not reachable” call forwarding
If the function of forwarding calls to an external number is used, each call is rated
as a regular outgoing external call.
All functions connected with forwarding calls to either your or another telephone
may also be defined, modified and cancelled in the computer program (menu:
Extensions → Call forwarding).

4.1.20 Logging into and out of the Hunt Group
The server makes it possible to log out an extension user from a given Hunt Group
(see: Group call). When a user leaves their workstation, they may use this function
to prevent the server from directing incoming calls to them.
In order to log out of the Hunt Group:
Pick up the phone.
Dial

XXX

,

where XXX stands for the number of a given Hunt Group.

Hang up the phone.
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You have been logged out of the Hunt Group. The server will no longer direct this
Group calls to you.
If a server user has logged out when leaving their workstation, they may log into
the Hunt Group again on coming to work and the server will start directing
incoming calls to them again.
In order to log into the Hunt Group:

Pick up the phone.

Dial
XXX
,
where XXX stands for the number of a given Hunt Group.

Hang up the phone.

You have been logged into the Hunt Group. From this moment on, the server will
direct Group calls to you.
In order to log out of all Hunt Groups:

Pick up the phone.

Dial

Hang up the phone.

The fact of logging into and out of a Hunt Group is recorded in the server
operation report.
The number of the Hunt Group to which you belong should be provided by the
installer or by the server maintenance personnel.
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4.1.21 Boss-secretary scenario
Proxima IP PBX Server and Libra PBX Server make it possible to create bosssecretary scenarios. The function’s purpose is to limit the possibilities of direct
calls to the extensions defined as boss and directing them to the extensions defined
as secretary.
System enables any boss-secretary scenario:
• one boss – one secretary,
• one boss – many secretaries,
• many bosses – one secretary,
• many bosses – many secretaries.
Additionaly, before every call directed to the boss through secretary it is possible
to play a voice announcement and/or to enable call recording.
Boss-secretary scenario is defined by system administrator in ProximaWeb/
LibraWeb or LibraPC offline management programme.

4.2. Services connected with outgoing calls
Using the computer program, it is possible to grant users individual privileges
concerning the majority of functions related to outgoing calls (e.g. to restrict the
access to trunk lines for outgoing calls). These functions are described later on in
this manual.

4.2.1 Limiting the duration of external calls
The server offers the possibility of determining the duration of outgoing external
calls (from 60 s to 900 s) for every extension user. To activate this function and to
determine the duration of an outgoing external call, the computer program must be
used.

4.2.2 Direct access to emergency telephone numbers
If you want to call the Police, the Emergency Service or the Fire Service, you may
do it using any telephone connected to the server (including the telephones that are
blocked and/or with no access to trunk lines) without the need to select the trunk
group, e.g. “0.” If the LCR function is used within the server, emergency telephone
numbers should be configured in the LCR table in such a way as to use the services
of a specific telecommunications operator.
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If you have to use this function:
Pick up the phone.
You will hear an IP dialling tone.
Dial:
•Universal emergency telephone number
•Police
•Fire Service
•Emergency Service

4.2.3 External calls through selected trunk lines
The server can define a number of access routes to trunk lines in outgoing traffic
for each user.
• Access to the lines: 0
trunk lines available after dialling “0”;
trunk lines after dialling *96– with the CLIR
• Access to the lines: *81
trunk lines available after dialling “*81”;
• Access to the lines: *82
trunk lines available after dialling “*82”;
• Access to the lines: *83
trunk lines available after dialling “*83”;
• Access to the lines: *84
trunk lines available after dialling “*84”;
• Access to the lines: *80a*b*c# trunk lines available after dialling “*80a*b*c#,”
where a – unit number, b – slot number,
c – card port number (selection of a specific
trunk line);
Trunk lines within the PBX server are grouped into trunk lines bunches. The
server makes it possible to define 16 trunk lines bunches using the computer
program. For each of the above-mentioned access routes, a trunk lines bunch (0115) or access denied is assigned. Thus, it is determined which access routes a user
should use and, as a result, through which trunk lines (included in the assigned
trunk line bunch) they may make calls.
Various access routes to trunk lines are important when trunk lines of different
telecommunications operators, GSM and VoIP gateways are connected to the
server. A user may then “manually” select a specific trunk lines bunch to make an
external call (*81, *82, *83, *84), e.g. to call mobile operators via the GSM
gateway.
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The server may handle automatic external calls taking into consideration the lowest
cost of the established connection (LCR service). Thanks to this function, the
server may automatically (according to the LCR table settings) select the trunk
line (operator) to establish a connection.
80xxx access to the line makes it possible to select a specific trunk line. The trunk
line may be selected by dialling *80a*b*c#, where:
a – unit number,
b – slot number,
c – card port number,
e.g. *803*12*4# – trunk line in the third unit, 12th slot on the 4th card port.

4.2.4 Outgoing external calls with CLIR
The server allows outgoing external calls with the presentation of your own
external number manually and intentionally deactivated – CLIR function.
Privileges to use trunk lines are analogous to those applied in the case of outgoing
external calls after dialling “0.”
In order to block the calling line identification presentation during an external call:
Dial
TEL,
where TEL stands for an external number, e.g. 585558800.

4.2.5 Least Cost Routing – LCR service
LCR service (Least Cost Routing) consists in an automatic analysis of the number
dialled by the user in order to route the call through trunk lines ensuring the
cheapest connection (e.g. depending on the time of the day). This service may
result in changing the first part of the number (prefix) or in changing the whole
number to another, determined in the LCR tables. Next, the right trunk line bunch
is selected, through which the call will be made (provided that the user is
authorised to use this trunk line bunch). Efficiency of the LCR service depends on
the LCR tables’ settings and configuration of users' privileges granted by the
installer.
LCR is employed in processes between the server and the local exchange
with the use of any trunk lines bunch only after a proper configuration in
the computer program.
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The LCR tables are analysed after each digit dialled by the user. The process is
concluded (the trunk lines bunch is assigned) when it is known that dialling of
any other digit will not change the selected prefix. The time for selection of the
trunk lines bunch is limited (the so-called timeout), i.e. after a specific period of
time for dialling of the number by the user, the calling party will hear an
“unavailable” tone.
If the LCR tables contain no “empty” prefix and the number dialled by the user
has not been found, the server functions as if the LCR service was switched off for
this user.
Using the computer program (Extensions → Traffic classes), the trunk lines
bunch (01-32) containing all trunk lines used in the LCR tables should be
assigned to the user in the Line access field. A restriction on trunk lines within this
trunk lines bunch will make the missing lines inaccessible for a given user and the
server will not make calls through such lines. Such a situation may be intentionally
used to restrict outgoing calls (e.g. to mobile operators).
The server allows defining alternative server and bunch prefixes, through which
the call is to be made if the “first route” is engaged or damaged.
The LCR service is configured in the computer program (Call distribution → LCR
tables).

4.2.6 Booking a trunk line call
If you wish to connect with a trunk line and you hear an engaged tone after dialling
e.g. “0,” you may book a trunk line call. Thanks to this option, you will not have to
dial “0” repeatedly to check if the trunk line is idle.
If you want to book the trunk line:
Pick up the phone.
You will hear a dialling tone.

Dial the number of a trunk line bunch, e.g.
the local exchange.

, in order to connect with

If you hear an engaged tone, press
You will hear two short tones confirming the booking acceptance.
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Hang up the phone.

If the trunk line becomes available, your phone will ring with a calling tone. You
will gain access to the trunk line after picking up the phone, without the need to
dial the trunk lines bunch number (in this case – 0).
You may also book a specific trunk line. Then, when you hear an engaged tone
after dialling 80a*b*c#, you book the line by pressing 0.
When the LCR service is active and trunk lines are engaged, you will not hear the
trunk line engaged tone right after dialling “0.” This is conditioned by the LCR
functioning method. The engaged tone will not be heard earlier than in the course
or after dialling the external number. Therefore, a connection with the trunk line
will be booked after “0” is pressed while the engaged tone is heard.

4.2.7 Booking a call to an engaged extension
If you wish to call an extension and you hear an engaged tone, you may book a
connection with this extension. Thanks to this option, you will not have to dial the
number repeatedly to check if the extension is idle.
If you wish to book a connection with an engaged extension:
Pick up the phone.
You will hear a dialling tone.

Dial the extension number.
If you hear an engaged tone, press
You will hear a confirmation tone.

Hang up the phone.

When the booked user ends their call and hangs up the phone, the server will ring
with a calling tone and will call the booked user when you pick up the phone.
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4.2.8 Call booking through a secretary
The server administrator should, using the computer program, grant the secretary
the following privileges:
transferring internal, incoming and outgoing calls,
call offering possibility,
call intrusion authorisation,
putting calls on hold (HOLD),
establishing calls (functions: *9x),
booking access to the external line.
The Secretary user may accept the order to establish a connection with an outside
party and to transfer this call to an extension user. However, the secretary must be
authorised by the administrator to perform the above-mentioned tasks.
If you want the intermediate user (secretary) to establish a connection for you:
Pick up the phone.

Call the secretary.
Ask for establishing a connection with the selected outside party by
providing them telephone number and your extension number.
Having established a connection with the selected outside party, the secretary will
inform them about the call and then will forward this call to you (see: Call
transferring).
If you are having a telephone conversation with another user at that moment, the
secretary may join in the conversation with the alarm tone heard in the background
(if a specific privilege has been granted).
Most often, the secretary is considered to be a user equipped with a proprietary
phone. However, any extension user having “secretary” privileges may perform the
function of a secretary.

4.2.9 Group call – Hunt Groups
If you wish to call any of the extension users responsible for the same tasks (e.g.
one of many trade department employees), you may use a group call function. The
server allows defining up to 32 Hunt Groups, i.e. groups called by dialling the
same extension number. Each Group may be composed of up to 16 server users.

rev. 2.12.01

41

Proxima, Libra firmware ver. 2.12.xx

If you want to use the group call function:
Pick up the phone.

Dial a Hunt Group dialling number.

A Hunt Group user to pick up the phone first will speak with the caller.
If a Hunt Group user has the voicemail forwarding on, the forwarding is not carried
out if this Hunt Group is called.
In addition, the server allows you to:
– forward calls to Hunt Groups,
– dial the Hunt Group dialling number in the DISA mode,
– assign a DDI number to a Hunt Group.
The Hunt Group dialling number cannot be the same as any other number within
the server e.g. extension users' numbers.
A Hunt Group dialling number differs from its ordinal number. One must ensure,
especially when using the Logging into and out of a Hunt Group, that the dialling
number is not confused with the ordinal number.

4.2.10 Calling onto the proprietary phone speaker
The server makes it possible to send messages directly onto the proprietary phone
speaker. In order for a user to use this function, they must be granted the
speakerphone call privilege in the computer program (menu: Extensions →
Service classes).
If you want to make a call directly onto the proprietary phone speaker phone:
Pick up the phone.

Dial
TEL,
where TEL – proprietary phone number.
After one call tone, a speaker circuit will switch on in the proprietary
phone and it will be possible to communicate the message.
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Calling onto the proprietary phone speaker is possible only for one
telephone at the same time.

4.2.11 Redialling the last dialled external number
If you want the server to redial the most recently dialled number of an outside
party, such a service is available. You do not have to dial the same number
repeatedly if it is engaged. What you need to do is to use the function described
below after picking up the phone.
If you want to redial the last dialled external number:
Pick up the phone.
You will hear a dialling tone.

Dial

Do not hang up the phone!!!
You will hear a routing tone – the server will be trying to establish a connection
with the external number you have dialled most recently. If the number is engaged
again, hang up the phone and try again after a while or use the *92, *94 functions
described further.

4.2.12 Booking a call to the last dialled external number
If the outside party you are calling is engaged, you may order the server to make
this call. Thanks to this option, you will not have to dial the same external number
repeatedly to check if it is available. When the call is made, the phone will ring
with a calling ringtone.
If you wish to make a call to the most recently dialled external number:
Pick up the phone.
You will hear a dialling tone.
Dial the trunk line access number, e.g. 0, in order to connect with the
local exchange and then dial the outside party's number.
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If you hear an engaged tone, hang up the phone.

Pick up the phone again.

Dial
You will hear a confirmation tone.
Hang up the phone.

The server will be trying to establish a connection with the number you have
selected for the period of time determined in the computer program. The number
(1-10 times) and the frequency (every 1-30 minutes) of repetitions are determined
as well. After the connection has been established, your telephone will ring with a
calling ringtone. If you are having a telephone conversation at that moment, you
will hear a offering tone informing you about an incoming call. At the same time,
the outside party will hear a voice announcement defined in the computer program,
e.g. Your call is being connected, please wait... If you fail to answer the call within
the time defined in the program (10-100 seconds), the server will disconnect it, at
the same time cancelling the booked service.
In order to cancel the booked service, dial
All booked external calls will be cancelled.

4.2.13 Booking a call to any external number
If you want the server to connect you with an external number, you may book such
a call. Thanks to this option, you will not have to dial the same number repeatedly
if the user is engaged. The server will be trying to establish a connection with the
selected number.
If you wish to establish a connection with any number:
Pick up the phone.
You will hear a dialling tone.
Dial
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You will hear a confirmation tone.
Dial the number of the outside party (without the trunk lines bunch
number) you wish to call (up to 14 digits), e.g. 585558800.

Hang up the phone.
The server will be trying to establish a connection with the number you have
selected for the period of time determined in the computer program. The number
(1-10 times) and the frequency (every 1-30 minutes) of repetitions are determined
as well. After the connection has been established, your telephone will ring with a
calling ringtone. If you are having a telephone conversation at that moment, you
will hear an offering tone informing you about an incoming call. At the same time,
the outside party will hear a voice announcement defined in the computer program,
e.g. Your call is being connected, please wait... If you fail to answer the call within
the time defined in the program (10-100 seconds), the server will disconnect it, at
the same time cancelling the booked service.
In order to cancel the booked service, dial
All booked external calls will be cancelled.

again.

4.2.14 Booking a call to any external number at a specific time
If you want the server to connect you with any external number at a specific time,
you may book such a call. The server will book the trunk line at a specific time and
will try to establish a connection with the selected external number.
If you wish to establish a connection with any external number:
Pick up the phone.
You will hear a dialling tone.

Dial
HH MM,
where: HH – hour within the range of 00-23, MM – minutes within the
range of 00-59. You will hear a confirmation tone.
Dial the number of the outside party (without the trunk line bunch
number) you wish to call (up to 14 digits), e.g. 585558800.
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Hang up the phone.

The server will be trying to establish a connection with the number you have
selected for the period of time determined in the computer program. The number
(1-10 times) and the frequency (every 1-30 minutes) of repetitions are determined
as well. After the connection has been established, your telephone will ring with a
calling ringtone. If you are having a telephone conversation at that moment, you
will hear an offering tone informing you about an incoming call. At the same time,
the outside party will hear a voice announcement defined in the computer program,
e.g. Your call is being connected, please wait... If you fail to answer the call within
the time defined in the program (10-100 seconds), the server will disconnect it, at
the same time cancelling the booked service.
In order to cancel the booked service, dial
All booked external calls will be cancelled.

4.2.15 Speed dialling
The server offers speed dialling possibility thanks to the bank of short numbers
common for all server users. After the short number has been selected, the server
will establish a connection with the number recorded in this entry. The bank may
contain up to 1000 numbers. Each speed dial number may be composed of up to 16
digits, each real number - up to 24 digits. The numbers are entered using the
computer program (see: Call distribution → Speed dialling). External numbers
must be preceded by the number of the trunk lines bunch through which the
connection is to be established (0, *81,...,*84) or by the trunk line number, e.g.
*80a*b*c#.
As a standard, access to the server functions is gained by pressing the * key. In this
case, speed dial numbers should be selected by pressing the # key.
If, according to the settings, the server functions are accessed “after pressing #” or
“with no special symbol,” the speed dial number should always be selected by
pressing “*”.
If you wish to establish a connection with the selected speed dial number:
Dial # X.., where X.. stands for the speed dial number defined in the
computer program (up to 16 digits).
A connection with the selected number recorded in the form of a speed dial
number will be established.
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It is also possible to define up to 9 individual speed dial numbers. In order to
record an individual speed dial number in the server:
Dial
X TEL,
where X stands for the memory number within the range of 1 to 9
TEL – external number, e.g. *89 1 585558800
After hanging up the phone, the number will be memorised.

In order to use an individual speed dial number:
Dial
X,
where X stands for the memory number within the range of 1 to 9
A connection with the selected external number recorded in the form
of a speed dial number will be established.

4.2.16 Virtual extensions
The server makes it possible to define virtual extensions. Virtual extensions are
the extensions having their own extension numbers (assigned by the installer)
within the server numeration plan along with the related privileges. However, the
virtual users do not physically have their own telephones. In order to make a phone
call, a virtual user needs to log onto any telephone connected to the server. Then,
using their own privileges, they make a call on their own account. The system for
users logging into any telephone applies to all server users having an individual
password (i.e. both virtual and physical ones).
The total number of extensions (i.e. 1,000) is the total of physical and virtual
extensions. For instance, a server with 40 extensions may additionally have 960
virtual extensions.
Virtual extensions may log into any extension (telephone) for a specific time or
until cancellation (logging out). They may also make one-off external calls and
change their individual access codes. The CODE is assigned by the installer or by
the server maintenance personnel in the computer program (menu: Extensions →
Phone blocking). After the code has been made available, the user may change it
using the telephone (*785 function).
In order to log into any telephone (extension) until cancellation (until the user logs
out) and to use your own privileges and your own account:
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Pick up the phone.
You will hear a dialling tone.
Dial
TEL CODE,
where: TEL – your own extension number within the server
CODE – your own, individual access code (1-6 digits).
You will hear a confirmation tone.
Hang up the phone.
You may now use your own privileges and make calls on your own
account.
In order to log out of a given telephone and to cancel the *782 TEL CODE
function (see: above):
Pick up the phone.
You will hear a dialling tone.
Dial
CODE,
where: CODE – your own, individual access code (1-6 digits).
You will hear a confirmation tone.
Hang up the phone.
Logging out will take place as well when the user logs into another
extension (telephone).
In order to log into any telephone for a specific time T and to use your own
privileges and your own account (as in the case of the *782 function):
Pick up the phone.
You will hear a dialling tone.
Dial
TEL CODE,
where TEL – your own extension number within the server
CODE – your own, individual access code (1-6 digits).
You will hear a confirmation tone.
Hang up the phone.
The user will be logged out automatically after the time T.
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Time T (from 1 to 256 s) is set by the installer or by the server maintenance
personnel in the computer program and it functions as a global parameter for all
server users. The time is always counted after the phone has been hung up. If the
phone is picked up before the time limit has expired, the time is counted anew after
the phone has been hung up again.
(see later on: Notes on the functionality of the virtual extensions).

4.2.17 Blocking outgoing external calls from the phone
If you do not want anyone to make calls from your telephone while you are absent,
you may block it using an individual code (max. 6 digits). The first code
(Extensions → Phone blocking) and the privilege (Extensions → Service classes)
to use this function are granted by the installer or by the server maintenance
personnel in the computer program.
In order to block outgoing external calls using your telephone:
Pick up the phone.
You will hear a dialling tone.

Dial
CODE,
where CODE is a valid code (1-6 digits).
You will hear a confirmation tone.
Hang up the phone.
Your phone has been blocked on outgoing external calls.

In order to unblock outgoing external calls using your telephone:
Pick up the phone.
You will hear a dialling tone.

Dial
CODE,
where CODE is a valid code (1-6 digits).
You will hear a confirmation tone.
Hang up the phone.
Your phone has been unblocked on outgoing external calls.
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You may change your individual access code to a new one at any time.
Dial

CODE CODE-2

,

,

where: CODE – your old code (1-6 digits),
CODE-2 – your new code (1-6 digits).
Press # to confirm.
It is possible to activate automatic blocking and unblocking of selected extension
phones when the server operation mode is changed. This option is configured in
the server individually for each user (Extensions → Traffic classes).

4.2.18 Accessing the trunk line with bypassing the blockade
A server user may make an external phone call using a phone that is not authorised
for outgoing external calls or is blocked with an individual code. Such a call will
be ascribed to the account of the user using this service.
If you want to use (on your own account) the telephone that is blocked or
unauthorised for external calls:
Pick up the phone.
You will hear a dialling tone.

TEL CODE,
where: TEL is your extension number (if you
have a 2-digit extension number, e.g. 22, dial 22. If you have a 3-digit
number, e.g. 222, dial 222).
Dial

CODE stands for your individual code (max. 6 digits) used to block the
telephone.
You will hear a dialling tone of a local exchange.
This function requires the user using this service to be authorised to use the
selected trunk lines in the computer program. Otherwise, they will not be able to
make an external call.

rev. 2.12.01

50

Proxima, Libra firmware ver. 2.12.xx

4.2.19 Notes on the functionality of the virtual extensions
a.

b.

c.

d.

e.

f.
g.

h.

i.

Each physical user (having their own extension/telephone) may use the
virtual extension functionality by forwarding their privileges to any other
telephone.
If a physical extension has the functions of a proprietary phone, using the
virtual extension functionality the proprietary phone functionality may be
forwarded to other telephones and the user may log into them.
Each virtual extension has its own dialling number. After the virtual
extension user logs into the selected telephone, the server directs all
incoming calls there (internal, incoming DISA and DDI calls).
Virtual extensions may forward calls as all other extensions. The only
thing that needs to be done is to enter the numbers to which the calls are
to be forwarded into the Call forwarding table (menu: Extensions → Call
forwarding). If an extension is logged out, the “unconditional” call
forwarding and the “when no answer” call forwarding are active. If an
extension is logged in, all call forwardings are active.
In the case of an incoming call to a virtual extension that is logged out and
has no “when busy” call forwarding set, the caller will hear an
“unavailable” tone.
The codes are defined in the computer program by the system
administrator. A user may change the assigned code using the telephone.
Logging a virtual extension into any extension/telephone results in
automatic logging out (if it is logged in) of the previous extension
/telephone.
If a physical extension user is logged into any other terminal (telephone),
the functionality of their telephone for outgoing calls remains unchanged,
unless somebody else logs into their telephone.
If a telephone is ringing, capturing this call requires the number of the
called user to be provided. This number is the number of a physical
extension or the number of a virtual extension user currently logged into a
given telephone.

4.2.20 Analogue FLASH on trunk lines
In its basic meaning, FLASH (a short calibrated pause) reassigns tone dialling
(DTMF) disconnected by the system after a call has been initiated. This function is
used when during an ongoing call you want to use a different server service, e.g. to
put the call on hold (HOLD), to transfer the call to another user, etc. Pressing the
FLASH button is interpreted by the server as a short “hanging up,” not long
enough to end a call.
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The second FLASH function (the so-called analogue FLASH) – pressing this
button in the course of an external call results in a “short disconnection” of the
trunk line. In this way, the server sends the FLASH signal to the local exchange
(for some local exchanges this is a necessary signal to start using their additional
functions).
If you want to send the FLASH signal to the local exchange:
Press

during an external call.

You may now use the additional functions offered by the local exchange.
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4.3. Conferences
A conference may be attended by internal (extension) and external (outside) users.
Possible conference configurations:
− conference room – extensions and outside parties (limit of participants
depends on the licence)
− internal conference for 8 extensions
− 1 outside party - 7 extensions
− 2 outside parties - 1 extension
− circular conference – conference for a defined Hunt Group (up to 8
extension users).

4.3.1 Conference rooms
Proxima IP PBX Server and Libra PBX Server make it possible (with the
conference rooms licence) to create conference rooms by the extension users
having proper privilege Conference room reservation granted in the computer
program (menu: Extensions → Service classes).
The number of conference rooms is not limited by the licence. The
licenced limit concerns only the maximum number of participants in a
single conference.

4.3.1.1

Types of conference rooms

Single conference room with reservation time
Single conference room is a conference room in which a conference starts after the
user who has reserved the conference room enters. A conference in this room can
be established only once. The conference room reservation can be made for up to
31 days (the Conference room reservation time is defined in the computer
program).
If the first participant entering the conference room is not the user who has
reserved it, they will hear the following announcement “you are the only person in
the conference room. Wait for other participatnts.” The announcement is played
cyclically.
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After the above announcement, an announcement/melody set in the computer
program (Common settings → Global settings) is played.
The next users, who have neither made a conference room reservation and want to
enter the conference room, will hear the announcement: „you are in the conference
room. Wait for other participants.”
The conference is establised (and waiting participants joined to it) when the person
who has reserved the conference room enters.
When the conference room is entered by the user who has reserved it, all the
conference participants hear the announcement: “You will be connected with the
conference room after the signal.”
Every next participant joining the conference after the person who has reserved the
conference room will hear the same announcement before joining the conference.
The conference ends when the participant who has reserved the conference room
hangs up (end of the connection). The remaining conference participants hear the
announcement “End of the conference,” after which they are disconnected and the
conference room is deleted.
Multiple conference room with reservation time
Multiple conference room is a conference room that does not require the presence
of the user who has reserved it. It can be used multiple times within the expiry date
setup in the computer program.
The first and only participant entering the conference room hears the following
announcement “you are the only person in the conference room. Wait for other
participatnts.” The announcement is played cyclically. After the above
announcement, an announcement/melody set in the computer program (Common
settings → Global settings) is played.
The announcement: “You will be connected with the conference room after the
signal” is being played for the participants joining the conference room and the
conference is established.
The conference ends when the last conference participant hangs up (end of the
connection). The conference room is not deleted and remains available for up to 31
days (the Conference room reservation time is defined in the computer program.)
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4.3.1.2

Conference room reservation

A conference room reservation can be made only by the user with the Conference
room reservation privilege (set in the computer program in: Extensions → Service
classes).
If you want to make a conference room reservation:
Pick up the phone.
You will hear a dialling tone

Dial
.
You’ll hear the announcement:
“Conference room reservation; to make a multiple reservation press 1; to make a
single reservation press 2; to check active reservations press 3; to delete a
reservation press 4.”
Dial

to make a multiple reservation

Dial

to make a single reservation

You will hear the following announcements:
after dialling 1:
“Multiple reservation. Access number *86, room number [room number
automatically generated], PIN code [PIN code automatically generated], valid
[reservation time] days – reservation active.”
after dialling 2
“Single reservation. Access number *86, room number [room number
automatically generated], PIN code [PIN code automatically generated], valid
[reservation time] days – reservation active.”
The conference room reservation time (validity) is set up in: Common settings →
Ringtone and server times → Server times (1-31 days, 7 days by default).
The received room number and PIN code should be distributed to the conference
participants, for instance by group short text messages (SMS) or ordinary messages
in Platan CTI app, by e-mail or any other medium.
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4.3.1.3

Checking active reservations

If you want to check your active conference room reservetions:
Pick up the phone.
You will hear a dialling tone

Dial

You’ll hear the announcement:
“Conference room reservation; to make a multiple reservation press 1; to make
a single reservation press 2; to check active reservations press 3; to delete
a reservation press 4.”

Dial
You will hear the information about the conference rooms you have reserved, their
numbers and PIN codes.

4.3.1.4

Deleting reservations

If you want to check your active conference room reservetions:
Pick up the phone.
You will hear a dialling tone

Dial

You’ll hear the announcement:
“Conference room reservation; to make a multiple reservation press 1; to make a
single reservation press 2; to check active reservations press 3; to delete a
reservation press 4.”

Dial
You will hear the announcement: “Enter room number”
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Enter room number, after which you’ll hear: “Enter PIN code.”

Enter PIN code for this room, after that you’ll hear “Reservation
deleted.”

The conference room reservation may be deleted only by the user who
has reserved a given room.
The multiple conference room reservation may be deleted during the
ongoing conference, but the conference room will not be deleted before
all conference participants hang up.

4.3.1.5

Entrance to the conference room

If you want to enter the conference room:
Pick up the phone.
You will hear a dialling tone

Dial
You will hear the announcement: “Entrance to the conference room.
Enter room number.”
Enter room number. Then you’ll be asked to enter PIN: “Enter PIN
code.”
Enter PIN code for the conference room. You’ll hear the information
depending on the conference room type and the current number of
conference participants.
If in the computer program the option “Do not require PIN when reentering a given conference room” is ticked, the participants, after the
first authorisation, do not have to enter the PIN code to enter the
multiple conference room. The same applies for participants who exit the
ongoing conference and want to re-join it.
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4.3.2 Internal conference for 8 extension users
A conference may be opened and initiated only by an extension user having proper
privileges (Transferring internal calls) granted in the computer program (menu:
Extensions → Service classes). Other users may be added only by the user who has
opened the conference.
In order to establish a conference connection:
Pick up the phone.
Dial the server extension number.
When the called user answers, you may add other ones. In order to do
this:
Dial
(or symbol set as FLASH for IP phone or external port
equipment) TEL, where TEL stands for the extension number of the
server user.
The waiting user will hear a voice announcement or a tune, depending on the
settings defined in the computer program (see: HOLD function).
After the connection with this user has been established, dial
When the user picks up the phone, a conference connection involving
three users is established.
Every other user is added in a similar manner by dialling:
or symbol set as FLASH for IP phone or external port equipment TEL
(and after the connection has been established)

When subsequent users are being added to the conference, the call is not
put on hold (no voice announcement is heard).
The *7 sequence may also be pressed before the extension number is dialled
(Flash – *7 – extension number). In this case, when the added user picks up the
phone, the server instantly establishes a conference.
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4.3.3 Conference calls with outside party
A server extension user may add up to 7 extension users to an ongoing external
call. A conference may be opened and initiated only by an extension user having
proper privileges (Transferring internal calls, Transferring calls to outside parties)
granted in the computer program (menu: Extensions → Service classes). Other
users may be added only by the user who has opened the conference.
If you wish to add other extension users to the conversation held with an outside
party:
Press
or symbol set as FLASH for IP phone or external port
equipment. You will hear a continuation tone.

Dial the number of an extension user you wish to add to an ongoing
conversation.
You will hear a ring-back tone.
The waiting outside party will hear a voice announcement or a tune,
depending on the settings defined in the computer program (see: HOLD
function).
After the connection has been established, dial
in order to add
this user to the conference. You may also add them to the conference
after a short conversation.
After the conference has been established, you may talk to both the
external and the extension user.
The *7 sequence may also be pressed before the extension number is dialled
(Flash – *7 – extension number). In this case, when the added user picks up the
phone, the server instantly establishes a conference.
The server may handle up to 16 conferences at the same time.
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4.3.4 Two outside parties – one extension user conference
If you are having a telephone conversation with an outside party, you may open a
conference with another trunk line, e.g. with the mobile phone of an employee
staying outside the company's premises. A conference call with a trunk line is rated
as any other outgoing call. The user opening a conference call must be authorised
in the computer program to use the access number and to transfer calls (menu:
Extensions → Service classes).
If you are having a telephone conversation with an outside party and you wish to
open a conference with another outside party (at the expense of your server):
Press FLASH or symbol set as FLASH for IP phone or external port
equipment. You will hear a continuation tone.
Dial your own extension number – TEL.

Hang up the phone. Your party has been put on hold – HOLD.
Pick up the phone.
Select another trunk line, e.g. 0 or *80*a*b*c, and dial the number of the
outside party you want to include in the conference.
When the called party answers, press FLASH or symbol set as FLASH
for IP phone or external port equipment. You will hear a continuation
tone.
Enter the Access number (it is a security code defined in the computer
program): Common settings → Calls. This number must differ from
those listed in the numbering plan for users, the Hunt Group, etc.).
The server has established a conference.
If an internal user participates in the conference, the talktime is unlimited. If the
call is held without the participation of an internal user, its duration will equal the
time predetermined in the computer program with the possibility of prolonging it.
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4.3.5 CIRCULAR conference
This option makes it possible for a call and a conference involving several
extension users to be held at the same time. Up to 8 users (including the initiating
user) may participate in a CIRCULAR conference.
The called CIRCULAR conference participants have to be defined in the
computer program as a Hunt Group. The CIRCULAR conference will be
established for the first 8 users within a given Hunt Group. This kind of
conference may be used for example by: department managers, security guards in
various sections of a building, etc.
In order to establish a CIRCULAR conference connection:
Dial
TEL,
where TEL stands for a Hunt Group dialling number.
Every called user’s telephone rings for a defined Hunt Group ringtone time
(Common settings → Ringtones and server times → Ringtone times; default
setting: 60 s) or until the phone is picked up (or until the teleconference is finished
– if it happened earlier). The called user joins the conference automatically by
picking up the phone. They may also quit the call at any time by hanging up the
phone.
If the user called within the CIRCULAR conference is having another telephone
conversation, they will hear an offering tone in the background. When they hang
up, the phone will ring back. After picking up the phone, the said user is added to
the conference.
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4.4. Additional server functions available from the telephone
4.4.1 Wake-up call (reminder)
The term wake-up call is just a matter of convention because this function consists
in the server “reminding” the user about the tasks that need to be done at a specific
time. This service may be used in 2 modes: single and multiple. These two modes
may function independently, i.e. the same user may use both single and multiple
wake-up calls. To activate this service, a user must have the service class with the
Wake-up calls option assigned.
If you want to book a single wake-up call:
Pick up the phone.
You will hear a dialling tone.
Dial

T hh mm,

where: T – day of the week
0 – everyday
1 – Monday
2 – Tuesday
3 – Wednesday
hh – hour, mm – minute

4 – Thursday
5 – Friday
6 – Saturday
7 – Sunday

After hearing a confirmation tone, hang up the phone.

The user may have several “wake-up calls” booked at the same time. If a single
wake-up call is booked in a daily mode, the server will provide this service as soon
as possible.
If you want to book a multiple wake-up call:
Pick up the phone.
You will hear a dialling tone.

Dial
T hh mm,
where: T – day of the week (see: above)
hh – hour, mm – minute
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After hearing a confirmation tone, hang up the phone.

Wake-up call in practice:
2 12 44, a single wake-

For example, after dialling
up call is booked for Tuesday at 12:44 pm.
The phone rings with an alarm tone...

Pick up the phone.
You will hear a voice announcement or a tune, depending on the settings
defined in the computer program.
Hang up the phone.

If a wake-up call is not answered, the phone will stop ringing after the period of
time defined in menu Common settings → Ringtones and server times
→ Ringtone times.
If you want to delete the previously booked wake-up calls:
Pick up the phone.
You will hear a dialling tone.
Dial

Hang up the phone.
All previously set wake-up calls have been deleted.

4.4.2 Changing server operation modes manually
This function is used to switch on the server operation mode A-F at the time and
on the day of the week different than programmed in the server operation mode
table (the programming of server operation modes A-F and the related times, e.g.
of the night operation mode, is described in the ProximaWeb/LibraWeb program
operation manual).
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The operation mode may be changed manually by extension user
authorised in the program (Extensions → Privileges).
If you wish to activate the operation mode A manually:

Pick up the phone. You will hear a dialling tone.
Dial
The server starts working in mode A.

Hang up the phone.

If you wish to activate the operation mode B manually:
Pick up the phone. You will hear a dialling tone.

Dial
The server starts working in mode B.

Hang up the phone.

If you wish to activate the operation mode C manually:
Pick up the phone. You will hear a dialling tone.

Dial
The server starts working in mode C.
Hang up the phone.
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If you wish to activate the operation mode D manually:
Pick up the phone. You will hear a dialling tone.
Dial
The server starts working in mode D.
Hang up the phone.

If you wish to activate the operation mode E manually:
Pick up the phone. You will hear a dialling tone.

Dial
The server starts working in mode E.
Hang up the phone.

If you wish to activate the operation mode F manually:
Pick up the phone. You will hear a dialling tone.

Dial
The server starts working in mode F.
Hang up the phone.

If you want to switch off the automatic change of server operation modes and leave
the server in the current operation mode:
Pick up the phone. You will hear a dialling tone.

Dial
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The server will switch off the automatic change of operation modes and will starts
working in the last operation mode set.
Hang up the phone.

If you want to switch on the automatic change of server operation modes:

Pick up the phone. You will hear a dialling tone.

Dial
The server will switch on the automatic change of operation modes and will start
working according to the modes defined in the computer program.

Hang up the phone.

You may “manually” return (switch over) to the mode currently active in the
program by entering the number of this mode. The server will change the mode
automatically according to the times programmed in the computer program.
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4.4.3 BABYSITTER function (remote room listening in)
If the babysitter function is active, any extension telephone enables you to control
the situation in the room in which the telephone with the babysitter function on is
located. This function is available for the server users and for the outside parties
handled by the server in the DISA or DDI mode.
If you want to use the babysitter function:
Pick up the phone in the room you want to control.
You will hear a dialling tone.
Dial
Place the receiver next to the telephone or switch on the speaker circuit
(SP-PHONE).
You have activated the babysitter function.
If you are using a proprietary phone, the LISTENING IN message will
be displayed.
Pick up another telephone through which you want to establish a
connection with the “babysitter” telephone or make an external call to the
server if the incoming calls are handled in the DISA or DDI mode.
Dial the babysitter telephone number. The server will let you hear what
is happening in the controlled room.
The service will be deactivated when you hang up the babysitter
telephone or when you switch off the speaker circuit.

4.4.4 DO NOT DISTURB function
When the do not disturb function is active, all users calling you will hear an
engaged tone for the period of time defined in the computer program or until this
function is manually deactivated. At the same time, you may make outgoing calls
with no restrictions.
If you want to activate the do not disturb function:
Pick up the phone.
You will hear a dialling tone.
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Dial
Hang up the phone.
You have activated the do not disturb function.

If you are using a proprietary phone, the DO NOT DISTURB message
will be displayed.
If you want to deactivate the do not disturb function:
Pick up the phone.
You will hear a dialling tone.
Dial

Hang up the phone.
You have deactivated the do not disturb function.
If this function is not deactivated, it will be cancelled automatically after the time
defined in the computer program (menu: Common settings → Ringtone and server
times → Server times). By default: 930 seconds.

4.4.5 MCID – Malicious Call Identification
Malicious call identification is available for digital lines only – this function makes
it possible to register the numbers of called and calling users as well as the dates
and times of calls. Malicious, troublesome or threatening calls may be registered
after this function has been activated in the telephone. The data registered by the
telecommunications operator by means of the additional MCID function is at the
disposal of the operator that makes it available to the state authorities performing
the security and public order protection tasks within the scope and on terms
stipulated by the relevant acts of law.
In order to mark a call as “malicious,” the following should be done during a call:
Dial
(or symbol set as FLASH for IP phone or external port
equipment) and
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4.4.6 External devices control (I/O)
Apart from typical connection-related functions, Proxima / Libra PBX Server may
control other systems and external devices, thus becoming an important part of the
intelligent building system. It can control gates, furnace, lighting, sprinklers,
electric shutters, schoolbells etc. Privileged users may call the defined server
number(s), and after entering a special code, activate or deactivate previously
programmed device(s).
External devices may be also controlled according to the programmed schedule
(see: Common settings → External devices control (I/O) → Time control). For
example, the light can be periodically switched on and off in one or several rooms
to simulate someone’s presence in the building. If an external alarm system is
connected to the server, it may be also remotely activated or deactivated.
The full programming of external devices control is done in the computer program
(see: Common settings → External devices control (I/O)). You have 8 relays at
disposal in Proxima and Libra servers. The relays are located on the external
adapter, which is an optional equipment. The adapter serves to connect external
devices to Proxima IP PBX Server / Libra PBX Server.
The devices may be controlled by an extension user having relay access number
and activation/deactivation codes. If a trunk line works in DISA mode, the external
devices control is also available for external users, whose numbers have been
defined in the server as privileged to control external devices. A privileged user,
calling to the server from oustide, may dial the given relay access number during
the announcement. After hearing a confirmation tone – they activate or deactivate
the device by entering the required code on the phone keypad. For every command
separate codes may be defined in the computer program.
The external devices control may be also done by text messages sent from the
mobile phone numbers defined in the computer program. In order to control the
external device with a text message, send a following text message:
STERxy
where:
x: 1-8 output number,
y: 0-deactivation, 1-activation, 2-temporary activation.
Additionally, 8 automatic external devices activation/deactivation settings can be
defined in the server, e.g. a device may be activated on a defined hour on a selected
day(s) and deactivated on another.
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The programming of external devices control
ProximaWeb/LibraWeb program operation manual).

is

described

in

the

Relay access numbers and codes are assigned by server administrator.

4.4.7 Hotel features
Proxima IP PBX Server and Libra PBX Server are compatible with the most
popular hotel software; the list of compatible hotel applications is available on
www.platan.pl website.
Thanks to the cooperation with the hotel application, a user can handle up to 8
room statuses, defined according to the individual needs:
Exemplary room statuses:
1 – room done,
2 – minibar refilled etc.
Room status handling in Proxima/Libra servers is available from the phone:
*766 xxx – saving room statuses, where x is a single room status, e.g. *766135 –
saving status 1, 3, 5 for this room.
*766 #x#x#x – deleting room statuses, where x is a single room status, e.g. *767#1#5
– deleting status 1 and 5 for this room.
Example: *766 1#32#4 – saving status 1 and 2 and deleting status 3 and 4 for a
given room.
1. After dialling the prefix, the user will hear a continuation tone.
2. Dial * or # to specify the type of operation (* – setting status, # – deleting
status).
If you dial any other digit, the PBX server will beep 3 times and you will have
to wait again for * or #.
Dialling * or # will be confirmed with a continuation tone and you will go to
item 3.
3. Dial the status bit number (1-8) to be set. The server produces a continuation
tone and goes to item 4. If you dial a number from outside the range, the PBX
server will beep 3 times and you will go back to item 2.
4. If you dial a correct number, you will hear a confirmation tone and go back to
item 2.
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4.5. Server programming using the telephone
Some of the functions offered by the server (e.g. announcement recording, date
and time setting) may be programmed using the telephone in the programming
mode.
In order to ensure stable server operation, it is recommended for the programming
mode to be used only by an authorised user having necessary knowledge.
If you wish to activate the server programming mode:

Pick up the phone.
Dial

– the server function activation mode is on.

Dial

Enter the server access code.
If the code you have entered is correct, you will hear a confirmation tone
and the access to the server programming mode will be granted.
You exit the programming mode by pressing
or when the
telephone receiver is hung up for longer than 10 seconds.

4.5.1 Access code for server programming using the telephone
This code is necessary to access the server programming mode. Default access
code: 12345678. It is recommended to replace the default code with your own one
via the computer program (menu: Administration → Password change).
If an invalid code is entered, you will hear an engaged tone.

4.5.2 Setting up the server IP address using the telephone
In order to set up the server IP address using the telephone, you must enter the
server mode programming using the telephone *708 “code” (default code:
12345678) and set the IP address and the subnet mask using the following codes:
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41 “IP address” # – setting the IP address, e.g. 41 192*168*1*195# (the server
will be reset after programming),
42 “subnet mask” # – setting the subnet mask, e.g. 42 255*255*255*0# (the
server will be reset after programming).
NOTE
After the IP address has been entered using the telephone, the server will
switch to port 80 by default.

4.5.3 Announcement recording
The server makes it possible to record 99 announcements. Total duration of all
announcements: up to 30 hours. In order to record an announcement:
Pick up the phone.
Activate the server programming mode using the telephone.
You will hear a confirmation tone.

Dial
XX,
where XX=01,02...99 stands for the announcement number

.

You will hear a continuous tone lasting for approx. 3 seconds.
After the tone, you may record your own announcement.

After the announcement has been recorded, hang up the phone.
Announcement numeration used in the course of recording
1.
2.
3.
4.
5.
.
97.
98.
99.

– announcement 1/Music/wav;
– announcement 2/Music/wav;
– announcement 3/Music/wav;
– announcement 4/Music/wav;
– announcement 5/Music/wav;
– announcement 97/Music/wav;
– announcement 98/Music/wav;
– announcement 99/Music/wav;
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Announcements may be recorded using .wav files. This is done using the
computer program only (menu Common settings → Announcements) via LAN.
In order to listen to the recorded announcement, dial *741xxx or *701xx.
It is possible to use the same announcement to handle more than one trunk line.
Therefore, multi-layered announcements may be created.
It is recommended to record an announcement for: call booking (no “silence”).
The following message may serve as an example:
“The server is establishing the connection. Please wait...”

4.5.4 Verification of announcements recorded by the user
In order to check (listen to) the recorded announcement:
Pick up the phone and dial
XX,
where: XX stands for the announcement or tune number (within the
range of 1 to 99).
The previous (by pressing “*”) or the next (by pressing “#”) announcement/tune
may be listened to while listening to a announcement or a tune without the need to
hang up the phone. Apart from that, the XX announcement/melody may be listened
to after pressing XX.

SECOND METHOD
In order to check (listen to) the recorded announcement:
Pick up the phone and dial
XXX,
where: XXX stands for the announcement or tune number according to
the pattern below:
xxx=001
xxx=002
xxx=003
xxx=004
xxx=005
xxx=006
xxx=007

announcement 1;
announcement 2;
announcement 3;
announcement 4;
announcement 5;
announcement 6;
announcement 7;

xxx=013
:
xxx=098
xxx=099
xxx=100
xxx=101
xxx=102

announcement 13;
announcement 98;
announcement 99;
melody 1;
melody 2;
melody 3;
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xxx=008
xxx=009
xxx=010
xxx=012

announcement 8;
announcement 9;
announcement 10;
announcement 12;

xxx=103
xxx=104
xxx=106
xxx=107

melody 4;
ring-back tone;
routing;
three tones;

Hang up the phone.

The phone will ring with a calling tone. After picking up the phone, the
recorded announcement may be listened to.
The *741xxx function may also be used for independent telephone
volume control if the telephone ringing is too quiet or too loud.

4.5.5 Date and time setting
The current time and date may be set (or corrected) in the server. This may be done
using either the computer program or the telephone. In order to set the date and
time using the telephone, the server access code must be known and the server
programming mode must be activated.
If you want to set or correct the server time and you are in the programming
mode:
Dial

Dial six digits defining the current time.
E.g. to set the time to 13:27:00, the following number should be dialled:

If you want to set or correct the server date and you are in the programming
mode:
Dial
Dial seven digits defining the date: YY MM DD T
e.g.: to set the date to: 2020.06.11 Thursday, the following number
should be dialled:
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Where:
20 – year 2020
06 – June
11 – day of the month
4 – Thursday (1 – Monday,... 7 – Sunday)

4.5.6 Deleting active bookings
If all bookings programmed in the server need to be deleted, this operation may be
performed using the telephone. In order to do it, the server access code must be
known and the programming mode must be activated.
If you want to delete all active server bookings:
Pick up the phone.
Activate the server programming mode.
Dial
You will hear a confirmation tone.
Hang up the phone.
All bookings programmed in the server have been deleted.

4.5.7 Special service functions
The server has certain special codes available in the programming mode. These
codes may be useful as far as the server maintenance services or the measurement
purposes are concerned.
In order to use the functions below, the server access code must be known and the
server programming mode must be activated.
1. Generating the 1kHz model signal
(active until you exit the programming mode)
2. Generating the fax signal
(active until you exit the programming mode)

– code 32
– code 33
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5. Proprietary phones
The server is supported by direct dialling consoles and KX-T76xx and KX-DTxxx
series digital proprietary phones. Digital proprietary phones are connected to the
server by means of a single pair of wires. More information about the connection
of proprietary phones to the server is available in Part I of the server
documentation describing the server installation procedure.
Section 5.1 provides information regarding the operation and configuration of
digital proprietary phones.

5.1

Digital proprietary phones

In order to streamline work at the intermediate station (or at any other station
important for the communication system, e.g. at the dispatching station, in the
secretary's office, etc.), a proprietary phone is recommended. This type of phone
facilitates observation of the call traffic and makes both transferring calls and using
the server services easier. LEDs located next to the phone keys signalise whether
the trunk/extension line is idle or engaged. By pressing one key only, a user may
call another user or activate a server service. In addition, the proprietary phone
display shows messages about the current server status (active function type, time,
operation mode, etc.)
The proprietary phone is also equipped with a direct dialling console making speed
connection with extensions possible (by pressing one button).
As far as the proprietary phone is concerned, internal, external, outgoing and
incoming calls may be handled and the services offered by the server may be
provided in two ways:
1.
2.

After the correct function code has been entered using the numerical keypad;
By pressing the key to which a given service or number is assigned.

To use certain server services, each user must be properly authorised. User
competences are defined by the administrator in the computer program while
programming the server.
In the Proxima server, digital proprietary phones are supported by the ProximaDSYS2 and Proxima-DSYS4 cards, and in the Libra server - by the Libra-DSYS4
and the Libra-DSYS8 cards.
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In the case of digital proprietary phones, buttons and their respective LEDs can be
programmed as needed. A button may be assigned to any server function, user’s
number or to any symbol that can be dialled from the keypad. The function keys
pre-programmed permanently are described below:
Transferring calls in the background
1. In the case of an incoming call (the phone is ringing), you may, using this
button, transfer the call directly to the entered number or to the voicemail without
answering the phone.
2. During a call, this button functions as a regular FLASH.

Panasonic® KX-DTxx, KX-T7633 proprietary phone
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Displaying the missed call information
1. In the case of a missed incoming call, a LED located next to this button will
switch on to inform you about such an occurrence. The phone display will show
the information about who called and when.
2. By pressing this button, you may call the speaker circuit of a selected proprietary
phone, provided that you have the Speakerphone call privilege granted.

Redialling the most recently dialled external number
Pressing this button results in redialling an external number. The server “*90”
function is ascribed to this button.
Displaying the booked call information
1. When a call is booked (functions *92, *94 and *95), the LED ascribed to this
button is active.
2. By pressing the button, you activate the *92 function, i.e. establish a connection
with the recently dialled external number.

Putting an ongoing call on hold
By pressing this button, you put the call on hold for the period of time defined in
the computer program (10-320 s).
To resume the call, you must press the HOLD button again.
CIRCULAR conference
After you press this button, you may initiate a CIRCULAR conference by dialling
the Hunt Group number.
Conference call
Thanks to this button, you may establish a conference without the need to dial the
*7 sequence.
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Answering calls automatically
When the phone is hung up – if the AUTO ANSWER button is pushed in, a calling
extension user and an outside party will be automatically switched to the
speakerphone (after 1 ringtone). This function is active until cancelled. In order to
deactivate it, the same key must be pushed again. If active, the AUTO ANSWER
key flashes red.
Mute – one way sound off
When the phone is picked up or the speakerphone is on – its role is to switch off
the transmission using the proprietary phone to the user with whom a conversation
is held (switching off the microphone). You can hear the other person but this
person cannot hear you. Pressing this button again restores the two-way
communication.

Switching the speakerphone on/off.
Makes it possible to hold a conversation without picking up the phone.
1. The phone is hung up: when the phone rings, you switch on the speakerphone by
pressing this button. To switch the call to the receiver, you must pick it up. If the
receiver is not picked up, the speakerphone will be switched off and the call ended
after the SP-PHONE key has been pressed again.
2. During a call: pressing this key transfers the call from the telephone receiver
onto the speakerphone.
If the speakerphone is activated, the SP-PHONE button is backlit red.
If you tick the Auto pick up in the computer program option (menu: Extensions
Privileges / Proprietary), the speakerphone is switched on automatically when the
speed dialling button is pressed.
Additional proprietary phone settings
NAVIGATOR KEY KNOB

ENTER

When the phone is hung up, in a standby mode:
Adjusting the proprietary phone LCD contrast.
When the phone is hung up and is ringing:
Used to adjust the volume of the proprietary phone ringtone.
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When the phone is picked up or the SP-PHONE is active:
Used to adjust the volume of the proprietary phone speaker and to adjust the
volume of a conversation.
Hands-free headsets – in the case of KX-DTxxx KX-T76xx series proprietary
phones, the hands-free headset is switched on via the computer program or via the
telephone, using the codes below:
*762 – hands-free headset on
*763 – hands-free headset off
KX-DT5xx series digital proprietary phones and consoles are presented below
Technical
specification

KX-DT546

KX-DT543

KX-DT521

LCD

Graphical
6 lines x 24

Graphical
3 lines x 24

Graphical
1 line x 16

Photo

Display backlight

yes

yes

no

LED-backlit function
keys

24 two-colour

24 two-colour

8 two-colour

Optional installation of
the KX-DT590 line
add-on module

yes

yes

no

Technical specification

KX-DT590

Photo

Device type

Proprietary console

Connection

single-pair

LED-backlit function keys

48 two-colour

Supported by

Libra PBX Server
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5.1.1

Messages on the digital proprietary phone display

When a proprietary phone is used, various messages are shown on the display.
These messages may be divided in the following manner:
– messages displayed when the phone is hung up,
– messages displayed when the phone is picked up,
Messages are written in the Latin alphabet. Polish letters with diacritics are
automatically changed into the similar ones found in the Latin alphabet (ą into a, ę
into e..., etc.).

MESSAGES DISPLAYED WHEN THE PHONE IS HUNG UP
Date, time and the server operation mode:
05 Dec 13:23 Mon

A

05 Dec 13:23 Mon
PROG

PROG

HIST

LIST

HIST

A

LIST

05 Dec 13:23

A

When the phone is ringing – internal call – description of the calling party
(computer program, menu: Extensions → Privileges).

When the phone is ringing – connection through DISA (trunk line description
or CLIP):
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Phone is ringing – incoming connection from external line. Mode:
Announcement (trunk line description or CLIP):

The following messages are also displayed:
Group call and Door phone calling along with the terminal description.
After the *760 (do not disturb) and the *781 (trunk line blocking) functions
have been activated, the proprietary phone display shows the following
messages respectively: Do not disturb or CO block.

In the case of an unconditional call forwarding to another extension or external
number, the following message will be displayed:
– for an extension number: where xxx stands for an extension number
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I'm at: xxx
– for an external number:
I'm at: 0...

In the case of a missed call, the LED ascribed to the MESSAGE button flashes,
and the information about the missed call is shown on the display:
– Extension XXX (internal call)
– CO 0585558845 (external call from the line according to the description
or CLIP)
– DISA 0585558845 (external call from the line according to the
description or CLIP)

Depending on “who called,” the following messages may also be displayed:
Called: Hunt Group.
Called: Door phone
When you switch on the server, the display of the proprietary phone supported
by the DSYS card shows the information about the software version of this
equipment card and specifies to which card equipment a given device is
connected.
T2

v 00.33
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MESSAGES DISPLAYED WHEN THE PHONE IS PICKED UP
Dialling – the dialled numbers are shown on the display:
0585558800

After a connection has been established (a call has been initiated), the current
call duration and the call start time are displayed:

After the *740 (babysitter) has been activated, the proprietary phone display
shows the following message:

5.1.2

Phonebook in digital proprietary phones

The server offers for digital proprietary phones the <LIST> phonebook divided
into personal and global phonebooks.
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The personal <YOUR> phonebook contains 32 numbers and the <EXT>
phonebook of the server extension users.
The global <GLOB> phonebook may contain up to 3,000 entries and may be
edited by authorised users from their telephones, through User Zone and in the
configuration program.
Apart from that, the server provides a <HIST> call log divided into incoming
<IN> and outgoing <OUT> calls, each capable of storing up to 8 numbers.
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The history of missed calls is displayed after the HIST button is pressed. Then, the
call type (incoming <IN> or outgoing <OUT>) is specified. The cursor can be
scrolled up and down using the navigator keys (arrows or knob). The current cursor
position is indicated by the “>” symbol. Using the CALL button, you may get a
connection with the dialled number. The “<<” button makes it possible to go one
level higher – in this case, it is the selection of missed call types.
To open the directory, you must press the <LIST> button. This provides you with
the following options:
The <EXT> extension list is downloaded from the current server configuration
and numeration plan. The records are scrolled up and down by means of navigator
keys.
The < - > button is used to move quickly and to search for users based on their
descriptions. When this button is pressed together with e.g. letter <P> (button + 7),
the cursor instantly moves to the first description in the directory starting with the
letter “P.” You may also enter the first several letters of the name. The HOLD
button functions in this case as the BACKSPACE, i.e. it deletes the entered letters.
The <1> button functions as the SPACE. The “<<” button is used to go one level
higher – in this case, it is the selection of contacts. You may also call the selected
user by pressing the CALL button.
You create the <YOUR> personal phonebook yourself. In order to add a new one
or edit the existing number, select the right position, press the EDIT button and:
– enter the contact description using the keypad and confirm it by
pressing the OK button,
– enter the number using the keypad and confirm it by pressing the OK
button.
A given record has been added or edited. In order to delete a given record, select
the desired number, press the EDIT button and press the OK button twice. The
record has been deleted.
The personal phonebook may also be managed via the computer program. The
description can be found in the ProximaWeb/LibraWeb program operation
manual.
Global <GLOB> phonebook is designed for all proprietary phones. In order to add
a new one or edit the existing number, select the right position, press the EDIT
button and:
– enter the contact description using the keypad and confirm it by
pressing the OK button
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enter the number using the keypad and confirm it by pressing the OK
button.
A given record has been added or edited. In order to delete a given record, select
the desired number, press the EDIT button and press the OK button twice. The
record has been deleted.
–

The global phonebook may also be managed via the User Zone and LibraWeb
computer program. The description can be found in the ProximaWeb/LibraWeb
program operation manual.

5.1.3 Programming buttons and LEDs in the digital proprietary phone
Digital proprietary phones offer the possibility of defining the functions of
programmable keys (speed dialling). In the case of Panasonic digital proprietary
phones, programmable line keys are numbered starting with 1.
In order to programme the line keys and the LEDs ascribed to them:
1. Enter the programming mode by pressing the PROGRAM button.
2. Press the selected key and enter the preview mode. The LED corresponding to
the programmed button will go on. After the button has been pressed once, the
button settings will be shown on the display. After the button has been pressed
twice, the settings of the corresponding LED will be displayed.
3. By pressing the STORE button in the preview mode, you enter the mode in
which you may define the button or LED settings.
a) When assigning the trunk line, you should enter the trunk line number,
e.g. *801*2*3# (3rd port in the trunk line card installed in the second slot
of the first server unit), both for the button and for the LED. The button
will then signal the call traffic (status) within this trunk line.
b) When assigning the extension number, you should enter the selected
user's number, e.g., 110 for the button and 110 for the LED. The button
will then signal the call traffic (line status) for the 110 extension. The
comma mark is entered using the FLASH button.
It is recommended to enter the comma before the number in the button
settings. As a result, a direct, single-button call transfer for a given user
will be possible.
After the correct data has been entered, the server should recognise the extension
number active within the server and confirm the changes automatically.
If this is not the case, confirm the changes by pressing the STORE button.
rev. 2.12.01

87

Proxima, Libra firmware ver. 2.12.xx

In the course of programming, the HOLD button functions as the BACKSPACE. It
may be used to delete the digits entered by mistake.
The server makes it possible to capture a call directly from the proprietary
phone and console speed dialling buttons. However, it is required for the
called number to be defined “under” the speed dialling button.

5.1.4 Direct Station Selection (DSS) console – key functions (Libra
PBX Server only)
The Direct Station Selection (DSS) console makes it possible to observe the line
status and the connection with the server user by means of a single button.
If a given extension user is engaged, e.g. is having
an outgoing or incoming call, the key ascribed to
them will be backlit red. If a server user is idle, the
button will not be backlit.
If you press a console button representing an idle
user line (without picking up the phone), the
speakerphone (linked with this console) will be
activated within the proprietary phone (the
AutoSpeaker option should be switched on in the
computer program).

Front panel of the KX-DT590 DSS console
To each DSS console key and busy lamp field (BLF) as well as to each function
key and to F1-F16 LEDs, an extension or outside party’s number or any sever
function may be assigned.
The method of programming keys and BLFs using the telephone is described later
in this section. The description of the procedure of programming keys and LEDs
within proprietary phones and consoles using the computer program is described in
the LibraWeb program operation manual.
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The backlight colour provides information about the line status:
idle line:

no backlight

outgoing call:

continuous red light – the extension line is being used
by the user, the server services are being used;

incoming call:

flashing red light – a given extension is being called;
continuous red light – the call has been answered and
is being held.

5.1.5

Messages on the digital proprietary phone display

Proprietary phone displays sometimes show messages informing the user, among
others, about the caller's number or about the number of the trunk line through
which a connection is established by the server.
Messages may be divided in the following manner:
– messages displayed when the phone is hung up,
– messages displayed during an incoming call,
– messages displayed during an outgoing call.
Messages are written in the Latin alphabet. Polish letters with diacritics are
automatically changed into the similar ones found in the Latin alphabet (ą into a, ę
into e..., etc.).
MESSAGES DISPLAYED WHEN THE PHONE IS HUNG UP
Date, time and the server operation mode:

18 May

10:36

B

If somebody tried to call you while you were away, a message about the recent
missed call will be displayed: – message about the caller (or about the trunk
line), date and time of call. The following messages are displayed
interchangeably:

Ext 11 called
on DD

at HH:MM
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After the *740 (babysitter) and the *760 (do not disturb) functions have been
activated, the proprietary phone display shows the following messages
respectively:

LISTENING IN
DO NOT DISTURB
MESSAGES DISPLAYED DURING AN INCOMING CALL
In the case of a call from a server user, the display shows their name
(extension line description) and the extension number:

Extension XXX
In the case of a call from an outside party and provided that the server operates
in the DISA mode, the display shows the information about the trunk line
number from which the call is coming (xx – trunk line number):

DISA calling:

XX

In the case of a call from an outside party and provided that the server operates
in the Announcement mode, the display shows the information about the
external number (CLIP) or, if the CLIP is unavailable, information about the
trunk line number from which the call is made (xx – trunk line number):

CO calling:

XX

If the HOLD function was activated when resuming the call after the time
defined in the computer program, the following message is displayed:

Calling HOLD:
In the case of a call from the door phone, the display shows a suitable message
along with the assigned extension number. If the doorphone terminal has no
number assigned, 0 will be displayed instead of the number.

DOOR PHONE

XX
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where XX stands for the number ascribed to the terminal in the computer
program.
MESSAGES DISPLAYED DURING AN OUTGOING CALL
When the called party picks up the phone, the proprietary phone activates the
call timer. Information about the call duration is displayed:

HH:MM:SS
When the booked connection with the most recent (*92 function) or with any
(*94 function) external number is being established, the display shows the
following message:

**Auto dial**
When you dial the number, the dialled digits are displayed one by one. This
option makes it possible to ensure that the dialled number is correct.

5.1.6 Programming buttons and LEDs using the telephone
The server allows the individual programming:
– of direct dialling buttons:
CO1÷CO24 in the case of the proprietary phone and S1÷S60 in the case of the
console (Libra only).
– of direct dialling button LEDs (BLF).
Thanks to this function, you can quickly access both trunk and extension lines from
the proprietary phone or from the console. Apart from that, it provides visualisation
of the line engagement status and a single-button access to the selected functions
described above.
PROGRAMMING COn and Sn DIRECT DIALLING BUTTONS
AND THEIR LEDs
All COn and Sn buttons of a proprietary phone and console may be ascribed to
either trunk (CO) or extension (user) lines. The same applies to LEDs next to each
button.
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Before programming, make sure that the proprietary phone is not blocked with a
PASSWORD. The phone should be hung up (idle user).
If you wish to activate the programming mode:
Press the PROGRAM button
The following message will be displayed: PROGRAMMING
Selection of any button is signalled with a double beep.
By pressing the COn button in the telephone or the Sn button in the console once,
you may view the currently ascribed extension user or trunk line numbers. By
pressing the button twice you may view the extension user or the trunk line number
ascribed to this button’s LED.
It is recommended for the settings of a given button to be the same as the settings
of the corresponding LED.
If you wish to change the settings of the trunk or extension line for a given
button or COn/Sn:
Enter the programming mode:
Push the programmed button – once if you want to change the button
settings or twice if you want to change the settings of the LED assigned
to this button.
Dial the correct number (e.g. *801*2*4# – a trunk line in the first unit,
second slot, 4th card port or e.g. ,117 – an extension number). The
<comma> mark is entered using the FLASH button.
It is recommended to enter the comma before the number in the button
settings. As a result, a direct, single-button call forwarding for a given user
will be possible. The comma should be omitted as far as the LED
settings are concerned.
When the proprietary phone buttons are being programmed, the LED is
flashing green.
When the console buttons or the proprietary phone/console LEDs are
being programmed, the button LEDs are flashing red.

rev. 2.12.01

92

Proxima, Libra firmware ver. 2.12.xx

Press the STORE key to confirm the entered data. You will hear a double
beep and then, the programmed number will be displayed.

Programme the other buttons in the same way or press the PROGRAM
button again to exit the programming mode.
If the programmed user's number has been ascribed to another button
before, the previous setting will be cancelled. Thanks to this functionality,
you may programme the buttons without the need to delete the repeated
ports.
In the case of dialling wrong number, you’ll hear two long tones
signalising error. A previous setting will appear on the display.
If you want to delete the assignment settings without assigning the number:
Enter the programming mode:
Press a given button once if you want to remove the number assigned to
the button or twice if you want to remove the number assigned to the
LED.
Press STORE.
You will hear two beeps and the Removed message will be displayed.
Press the PROGRAM button again to exit the programming mode.

Programming the proprietary phone LEDs takes place after a given trunk button
has been pressed twice in the programming mode. The flashing LED will turn red
(the LED is green when the trunk button is being programmed after it has been
pressed once).
When programming the proprietary phone CO1 ÷ CO24 and the console S1 ÷ S60
buttons and LEDs, you dial the extension or the trunk line (CO) number consistent
with the current configuration. The server saves the assignment of buttons and
LEDs to proper ports.
If you send the current configuration including the new extension numeration (or
the access codes to trunk lines) to the server via the computer program, the settings
of the proprietary phones and DSS consoles will be changed automatically.
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6. Doorphones for the Proxima and Libra servers
The server Doorphone function is used to support the line connected to the
doorphone device (with additional equipment: doorphone case, latch). Via this
line, the server user may remotely (using the telephone) open the entrance gate or
talk to the people who wish to enter the company premises.
The server supports the PLATAN DB07 doorphone. A doorphone must be
installed according to the documentation supplied with each device.
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7. Voicemail
The server has a built-in voicemail which may be activated by either selected or all
server users. Voicemail configuration is carried out in the computer program.
General description
• users' personal inboxes
• recording messages from internal and/or external users
• total memory capacity for announcements and voicemail within the
server: up to 30 hours;
• notifications about new messages
• inbox access password
• built-in announcements
• individual inbox configuration by users via the voice menu
• two inbox operation profiles
• taped messages.

7.1. Using voicemail
7.1.1 Voicemail initiation
In order to use the server voicemail, the conditions described in the “Voicemail”
section of the ProximaWeb/LibraWeb program operation manual must be met.
The voicemail is active by default.

7.1.2

Forwarding calls to a voicemail inbox

If the voicemail is active, the user may forward the calls to their personal voicemail
inbox (ascribed to the extension number). A call may be forwarded to the
voicemail inbox with the TEL access number:
• immediately without sending the information about this call to the
telephone (the *734 TEL function is on – “unconditional call forwarding
to TEL”),
• when busy (the *736 TEL function is on – “call forwarding to TEL when
my number is busy”)
• when no answer (the *737 TEL function is on – “call forwarding to TEL
when MY number fails to answer”)
• when VoIP phone not reachable (the *738 TEL function is on – “call
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forwarding to TEL when MY VoIP phone is not reachable”). The function
is executed when:
o the VoIP extension is logged out
o 100/Proceeding answer
o no answer (eg. phone disconnected).
In order for the voicemail inbox to be called as described above, call forwarding to
the voicemail local access number must be set. Voicemail access number (dialogue
box: Extensions → Voicemail → Global settings) and forwardings (dialogue box:
Extensions → Call forwarding) are configured in the computer program. Call
forwarding may also be programmed using the telephone (see: Call forwarding...).

7.1.3

Calling a voicemail inbox
The server directs the call to your extension number.
If your voicemail inbox is active and call forwarding to the voicemail box
has been set, the call will be forwarded.
After the voicemail inbox has been called, the calling party hears
a welcome announcement – either a standard one or recorded by the
user. A standard welcome announcement is as follows:
“You are connected to the voicemail ....
Please, leave your message after hearing the bip.
Hang up as soon as you’re done.”
Then, a single tone is generated and the message starts to be
recorded.
The message registering process may be deactivated. In such a case, the
voicemail box will play taped messages. When the user is absent, e.g.
information about the possible method of contact at a given moment may
be played.
It is possible to register the connection attempt. The voicemail box records
such an occurrence as a new message. When the message is being listened
to, information that the user has left no message is played.
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Notes:
• while the message is being recorded, no digits should be dialled;
otherwise, the recording process will end and the “unavailable tone” will
be heard,
• if the maximum recording time limit is exceeded, the recording process
ends with an “unavailable” tone (the message recorded up to that moment
is saved),
• if a voicemail box is called from the door phone, the recording process
ends after the door phone key has been pressed again or after the
exceeding of the maximum recording time limit, signalled with a short
“unavailable” tone,
•
a voicemail inbox may be called if a user has been granted adequate
privileges, an inbox is enabled and is not engaged (if any of the conditions
listed above is not met, the server functions as if the box was off).
•
if a user with the function of call forwarding to a voicemail set belongs to
a Hunt Group, call forwarding to this user's voicemail inbox is not
executed if the Hunt Group is called.

7.1.4

Information about new messages

Information about new messages (since the last playback/notification) in a
voicemail inbox is generated only if the function is activated for a given user in the
computer program. The program offers the following methods of notification about
new messages or connection attempts:
• the voicemail box rings after the first hanging up of the phone (it is
obvious that the user is near the telephone).
• the voicemail box rings at the defined times and with the set
frequency – this option is recommended if the user rarely uses the
phone.
Voicemail notifications are carried out in the form of phone ringing (calling
rhythm) and messages sent onto the proprietary phone display. If you pick up the
phone during the notification process, a connection with the voicemail box will be
established. After the call, you may use the Voicemail Menu.
Notes:
•
•
•

notifications are not generated if the phone has the “Do not disturb”
function activated,
notifications cannot be captured from another telephone; any
capturing attempts will result in the “unavailable” tone,
the voicemail message notification time is configured in the computer
program; default setting – 20 seconds.
97
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7.1.5

Direct access to a voicemail box

Connection with the voicemail may be established by dialling any of the two
voicemail box access numbers. Both numbers are to be defined in the computer
program and should be provided to the user by the installer.
• the first number enables local access, i.e. access using your own
telephone;
• the second number enables remote access; after this number, the
extension number and the password have been entered, access to the
authenticated user's voicemail box is granted using an extension
telephone other than your own one or from the external line.
ACCESS TO A VOICEMAIL BOX – LOCAL
You are either calling using your own telephone or are logged in as a virtual user.
Pick up the phone.

Enter the voicemail local access number.

If the local access password is set, you will hear the following message:
“Enter your voicemail password and press #”
Enter the required password and press #.
You are now in your personal voicemail box – Voicemail Menu main
level.

ACCESS TO A VOICEMAIL BOX – REMOTE
You are calling through a trunk line or using any telephone connected to the server.
Pick up the phone.
If you are calling from the outside, call the server external number and
while in the DISA mode, enter the voicemail remote access number.
If you are calling using an extension phone, enter the remote access
number.
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When you hear a continuation tone, dial YOUR extension number.

You will hear the following message:
“Enter your voicemail password and press #”
Enter the required password and press #.

You are now in your personal voicemail box – Voicemail Menu main
level.
Access to your own voicemail box is granted after the personal password has been
entered. You may enter 4 to 8 digits. After you have entered the last digit, press
“#.” The password is set by default to “1234,” so it is recommended to change the
access code using the telephone or the computer program. When changing the
password, you may also deactivate it by pressing “#” without entering any digits
before.
Notes:
•
•

7.1.6

if you enter an invalid password or if the time limit for entering of the
password is exceeded, you will hear an “unavailable” tone,
a voicemail inbox may be called if a user has been granted adequate
privileges, an inbox is active and is not engaged and if 1 of 25 voice
channels is idle (if any of the conditions listed above is not met, the
server functions as if the box was off).

Voicemail connection (main menu level)

After you have called your personal voicemail inbox, you will be informed about
the number of new and saved messages. Next, depending on whether there are any
new messages or not, you will hear either the main menu options or the new
messages. The main menu is played back twice. After that, you will hear a
goodbye message and the connection with the voicemail will be ended.
Notes:
•

if any other digit (than those supported in this menu) is entered, the
voicemail ignores it,
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•

•

a voicemail inbox may be called if, among others, a user has been
granted adequate privileges, a inbox is active and is not engaged and
if 1 of 25 voice channels is idle (if any of the conditions listed above
is not met, the server functions as if the box was off).
if a voicemail inbox is full, the following message is heard (before the
information about the number of messages):
“Your voicemail box is full”

The voicemail box main menu flow chart is presented below:

7.1.7

Listening to voicemail messages

The flow chart presented below applies to the basic profile and to the default
settings of deleting voicemail messages.
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Notes:
•
•
•
•

a new message may be either deleted (7) or saved (8) when it is being
listened to,
you may instantly delete the saved message when listening to it,
a new message may also be deleted while or after listening to it,
if no message has been recorded, the following information can be
heard: “No new messages left.”

If more than one message has been recorded, the last one is played first.
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7.1.8

Listening to voicemail messages – profiles

The server makes it possible to select the voicemail box operation profile. The
standard profile is designed for beginners, while the advanced profile – for more
experienced users. The differences between the standard and the advanced profile
are presented below.
The voicemail box operation profile may be changed using the telephone. What
you must do is to enter your personal voicemail box and use MENU: PERSONAL
SETTINGS
FUNCTION

BASIC
PROFILE

Presentation of date, time and the number of
the caller that left the message

X

Deactivation of hints about the keys in the
voicemail menu
Automatic presentation of new messages
Presentation of information about the keys in
the personal settings access menu

7.1.9

ADVANCED
PROFILE

X
X

X

X

X

Displaying date, time and caller's number

Information about the date and time at which the message was left and about the
caller's number is made up of several messages. The date is composed of the day
and the month.
The information is presented in the following format:
“date ... time ... number [extension\external] [...\unknown]”
e.g.
“the second of August at twelve forty one unknown external number”
“the twenty fifth of February at eight twenty one number five eight five five five
eight eight zero zero.”

7.1.10 Returning calls
While listening to the recorded message, it is possible to call back the caller that
has left it. In the case of returning a call, the voicemail box is exited automatically.
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In order to call back the caller that have tried to call you you and/or left you a
message, press 1 while listening to the message.
(See: MENU: WHILE LISTENING TO MESSAGES)
Notes:
•

•

7.2
7.2.1

returning a call is possible provided that the server can recognise the
number of the caller that has left the message (extension number or
external CLIP),
the privileges of the user calling a voicemail box are maintained.

Voicemail menu
MENU: While listening to messages
Return call
Day on which the message was left
Number of the caller that left the message
Previous message
Next message
Delete message
Save message
Delete all heard messages
Information about active keys
Return to main menu
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7.2.2

MENU: Personal settings
Voicemail password change
New password confirmation
Cancellation without any changes
Welcome message change
Personal welcome message recording
Personal welcome message listening
Cancel
Message listening profile selection
Profile change
Cancel
Activation or deactivation of connection attempt notification
Activation/Deactivation
Cancel
Activation or deactivation of message recording
Activation/Deactivation
Cancel
Activation or deactivation of voicemail
Activation/Deactivation
Cancel
Return to main menu
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Notes:
•
•

•
•

menu level change is signalled with a sound,
if the message recording is deactivated, it is recommended that a
personal welcome message with suitable information for the caller be
recorded, e.g.
I'm away on holiday...in the case of an important business matter,
please call...
in order to record a personal welcome message, use Menu: Personal
settings
entering the main menu is signalled with a different sound.
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8. Acoustic signals
Acoustic signals in the PROXIMA and LIBRA server
Description
Server activation
Extension user earth fault
Trunk line damage
No supply voltage or fan seizure
Long-lasting power supply unit damage
(after 3 attempts to switch it on)

Attribute
--C- DO

Number of signals
3
1
3
4

DO

12

where:
C-D--

Cyclical rhythm every 2 s
Cyclical rhythm every 4 s
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9. User Zone
Each extension user has access to the User zone from the web browser level. The
User Zone allows you to verify:
•
call forwarding settings,
•
Hunt Group settings,
•
voicemail status,
•
outgoing and incoming call log,
•
access codes to server functions.
To invoke the User Zone, enter the Proxima or Libra server IP (by default:
192.168.1.250) in the browser address bar.

The login box will be displayed. Enter the user's extension number and the
password (telephone block code).

When logged in, you have access to three tabs:
•
Configuration,
•
Call history,
•
Help.
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A proprietary phone user with the global phonebook assigned has the access to the
fourth bookmark: Global phonebook.

9.1

User Zone – Configuration

A user can view the following settings in the Configuration tab:

Information about the
assignment to Hunt Groups and
the current status: logged in/out

Voicemail status

Basic settings

9.2

Call forwarding settings

User Zone – Call history

In the Call history tab, a user can view outgoing and incoming call history in the
current and previous month.
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9.3

User Zone – Global phonebook

In the Global phonebook bookmark a proprietary extension user with the global
phonebook assigned can look through the entries in the phonebook, and with the
edition privileges can add, change and delete entries.
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9.4

User Zone – Help

The Help tab contains a shortened list of the current Proxima or Libra server
functions.
If the default settings had been changed by the installer, the information about the
current functions dial numbers will be presented in the User Zone →Help as well.
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10. Platan Hotel software
Platan Hotel is a hotel software embedded in Proxima and Libra PBX servers. It
requires a licence to use it.
Platan Hotel software is available from the internet browser (the newest versions of
Chrome and Firefox are recommended). In order to access the program window,
enter the following address in the webbrowser’s address bar:
http://<PBX Server’s IP address>/hotel/
The Platan Hotel logging window will appear. The default password is: 77777777

Note: the default language version depends on the user's operating system. For
languages other than Polish or Russian the default version will be English.
Language or currency used on the prints of call billings can be changed in menu:
Ustawienia (Settings) -> Ogólne (General).
The Platan Hotel software can be tested online at http://libra.platan.pl/hotel/ or
http://proxima.platan.pl/hotel/.
A video on Platan Hotel programming manual can be found on
https://www.youtube.com/PlatanPL in Wideoinstrukcje playlist (English subtitles
included).
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11. Short list of server functions
Function

Page no.
in the Manual

Function description

1 - 9999

(12)
(41)

# XX

(46)

0

(13)

*96

(38)

*8 0 a*b*c#

(37)

*8 1 to *84

(37)

0 engaged tone 0

(39)

*8 0 a*b*c# engaged tone 0

(46)

“TEL” engaged tone 0

(40)

*9 0

(43)

*9 2

(43)

*9 4 xxxxx

(44)

*9 4
*9 5 “hh” “mm”“TEL”

(43)
(45)

112, 997, 998, 999

(36)

direct access to emergency telephone
numbers

*85
*86
*7 0 1 x x
*7 1 “TEL”
*7 1 “myTEL”
*7 1 0
*7 2 “TEL”

(55)
(57)
(73)
(27)
(27)
(28)
(61)

conference room reservation
entrance to the conference room
listening to the announcement no. xx
call capturing
returning an unanswered internal call
external call capturing
CIRCULAR conference

*7 3 0 xxx 0
*7 3 0 xxx 1
*730 0 0

(33)
(33)
(33)

logging a user out of the Hunt Group
logging a user into the Hunt Group
logging out of all groups

*7 3 1 “T” “hh” “mm”
*7 3 2 “T” “hh” “mm”

(62)
(62)

“wake-up call” (single)
“wake-up call” (multiple)

dialling an extension number
dialling a Hunt Group or
a broadcasting system
speed dialling
external call through a main trunk
lines bunch
external call through a main trunk
lines bunch with CLIR enabled
external call through a specific
trunk line
external call though a specific
trunk lines bunch
booking access to an engaged
trunk line
booking access to a specific engaged
trunk line
booking a call to an engaged
extension user with the “TEL” no.
redialling the last dialled external
number
booking a call to the last dialled
external number
making a call to any external xxxxx
number
cancelling *92, *94 and *95 services
booking a call to any external
number at a specified time
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*7 3 3
*7 3 4 “TEL”

(62)
(28)

*7 3 4
*7 3 5 “TEL”

(28)
(29)

*7 3 6 “TEL”

(30)

*7 3 6
*7 3 7 “TEL”

(30)
(31)

*7 3 7 “TEL” # „tt”

(31)

*7 3 7

(31)

*7 3 8 “TEL”

(33)

*7 3 8 “TEL” # „tt”

(33)

*7 3 8

(33)

*7 4 0
*7 4 1 xxx

(67)
(73)

*7 4 2
*7 4 3
*7 4 4
*7 4 5
*7 4 6
*7 4 7
*7 6 4

(63)
(63)
(63)
(63)
(63)
(63)
(63)

*7 6 5

(63)

*7 6 0
*7 6 1
*7 6 2
*7 6 3
*7 7 “TEL” “code”

(67)
(67)
(80)
(80)
(50)

*7 8 0 “code”
*7 8 1 “code”
*7 8 2 “TEL” “code”

(49)
(49)
(47)

*7 8 3 “code”

(47)

*7 8 4 “TEL” “code”

(47)

booked wake-up call off
unconditional call forwarding
to “TEL” (I’m there)
unconditional call forwarding off
unconditional call forwarding from
“TEL” to me (“I’m here”)
unconditional call forwarding
to “TEL” when my number is busy
“when busy” call forwarding off
call forwarding to “TEL” when
no answer for 20 s
call forwarding to “TEL” when no
answer for “tt” time
“when my number fails to answer”
call forwarding off
call forwarding to “TEL” when
my VoIP phone not reachable for 20 s
call forwarding to “TEL” when my
phone not reachable for “tt” time
“when myVoIP phone not reachable”
call forwarding off
“babysitter” on
listening to an announcement or to
a melody (‘xxx’– announc. or melody
number)
operation mode A
operation mode B
operation mode C
operation mode D
operation mode E
operation mode F
switching off the automatic change of
server operation modes
switching on the automatic change of
server operation modes
“do not disturb” on
“do not disturb” off
hands-free headset on
hands-free headset off
logging a virtual extension for
a single call (TEL – your extension
number)
unblocking external calls
blocking external calls
user logged into a given port until
cancellation, user is granted
the “TEL” user privilege
virtual user logged out,
*782 function off
virtual user logged in as in
the case of the *782 function;
however, after the time limit
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specified in the program, they will be
logged out automatically
block code change

*7 8 5 xxxx yyyy #

(49)

*7 9 “TEL”

(42)

message onto the proprietary phone
speaker

*89 x “TEL”
*91 x

(46)
(46)

saving an individual short number
dialling an individual short number

FLASH “my TEL”

(23)

hold – putting the call “on hold”

FLASH “TEL”

(20)

FLASH “TEL”

(21)

FLASH “TEL” 3

(22)

FLASH “TEL” *7

(24)

FLASH 0

(20)

FLASH * 1

(61)

external call transfer to an extension
user with the “TEL” number
return (consultative) call from
an extension user with the “TEL”
number
offering an external call to
an engaged extension
adding an extension user /outside
party with the “TEL” number to an
ongoing conversation – conference
call)
resuming a call with the transferred
user
analogue FLASH on trunk lines

*748

listening to the server driver number
using the telephone
listening to the server IP number
using the telefone

*749

Return external call
(25)
Conference with outside parties (24)
Transferring an external
call to another trunk line
(24)

In the server programming mode
41 “IP address” #

(71)

setting up the server IP address (e.g. 41 192*168*1*198#)
(the server will restart after the programming)

42 “network mask” #

(71)

programming the network mask (e.g. 42 255*255*255*0#)
(the server will resetart after the programming)

29xx

(72)

recording announcement using the telephone
(xx – announcement number from the range of 01-99)
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6 0 HH MM SS

(74)

clock setting in the server

6 1 HH MM SS T

(74)

date setting in the server

81

(75)

deleting active bookings in the server

Special codes

(75)

special service functions
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12. Glossary
DTMF (Dual Tone Multi Frequency) is the name of tone signalling
used in telephone devices. It is also known as TouchTone®. DTMF is an example
of MFSK (Multiple Frequency Shift Keying).
DISA (Direct Inward System Access) is the name of a functionality offered by
PBX telecommunications systems, enabling you to call an extension user without
going through an operator.
Having connected with a given PBX server, a user hears a announcement recorded
by the server’s owner and while or after listening to it, dials the desired extension
number using a telephone with DTMF tone dialling.
A drawback of this system is that the caller pays for the call from the moment the
DISA device answers the phone, i.e. they pay for the time that passes until the
phone is answered after the extension number has been dialled.
DDI (Direct Dial-In (Europe) or Direct Inward Dialing (USA)) is the name of a
function offered by PBX servers, enabling you to call an extension user directly.
A PBX server user is provided by the operator with at least 10 telephone numbers
and each of them is assigned to individual server extension users. For example, in
the case of 7-digit numeration, a user receives 100 numbers in the 12345001234599 range. 12345 functions then as the server number, while the last two
digits are used as the number of an extension user. DDI numeration using the last
one or the last three digits is also possible (a user may then receive either 10 or
1000 numbers). A connection between the server and the operator’s exchange is
most often established using an ISDN line.
DDI offers the following advantages:
It makes the server operator's assistance no longer necessary and eliminates the
need of using an additional extension number.
It is also cheaper than buying from the operator a separate telephone line for each
extension user. For example, you pay the operator for a few lines only and have
100 DDI numbers at your disposal.
CLIP (Calling Line Identification Presentation) is a service that consists in
presenting the caller's number on the telephone display (or on a special telephone
snap-in’s display). This service is available for both land line and mobile networks.
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CLIR (Calling Line Identification Restriction) is a service that blocks the
presentation of the caller's number. Thanks to this functionality, the number of the
user initiating the call will not be shown even if the other party has the CLIP
function on.
Prefix (or prefix) is a string of digits following the 10XX or 10XXX pattern
(where X stands for any digit), identifying a given telecommunications operator.
Telecommunications operators and the calls made by their customers are identified
within the telecommunications networks by means of assigned prefixes. Prefix is
officially referred to as the network access number. In a sense, prefixes enable
communication between customers and telecommunications networks (owned by
telecommunications operators). By choosing a given prefix, a customer chooses the
operator through the network of which a call is to be carried out.
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